1

1.1.简介

本系列产品是针对网络视频监控而开发的一体化网络摄像机，包括有线网络枪机、无线网络枪机、网络红外半球机、网络红外防水机等。采用高性能芯片实现对音视频采集、压缩、传输于一体的媒体处理器，标准的H.264编码算法确保了更清晰、更流畅的视频传输效果。允许用户通过IE等浏览器、集中监控端和系统平台方便地实现对前端摄像机的实时监看和远程控制。具有良好的可靠性和兼容性，而且安装简单、操作简便，用户不需要任何技巧即可在几分钟内将摄像机连接到宽带网上。


1

1.2.应用领域简介

网络摄像机通常可以应用在大型卖场、学校、工厂、等一系列公共场所，高端的摄像机因其强大的的图像处理能力更适用于像银行、交通路口等对图像清晰度要求较高的环境里。

在安装网络摄像机之前，请检查您的产品内容是否完整。假使包装内容有漏失，请您及时联络经销商。

包装内应包含以下物品：

网络摄像机 *………………………………………………………………………………1

支架（特定机型才有）*………………………………………………………………… .1

WIFI天线（特定机型才有）*……………………………………………………………1

电源适配器 *………………………………………………………………………………1

合格证 *……………………………………………………………………………………1

光盘 *………………………………………………………………………………………1


1

1.3识别网络摄像机部件

1.3.1 产品外观图

1.3.2 网络摄像机接口说明

挡板接口后挡板图示：

供电灯：通电后常亮。

网络灯: 通电后有数据传输时常闪。

RJ-45 以太网端口：用于通过网线将摄像机与您的LAN连接。

I/O接口：报警输入，接3，4 两个端子（输入端接地，低电平有效触发）；TTL控制输出，接1，2两个端子。

电源输入口：接直流5V电源。

警告：请仅使用内附的电源适配器，以免损害网络摄像机。


2

2.1.基本功能介绍

网络摄像机主要用于IP网络基础上的远程视频图像传输。产品采用H.264硬件压缩技术，可以在LAN/WAN上以30帧/每秒传输高质量的实时视频图像。

网络摄像机完全建立在开放的采用TCP/IP标准协议基础上，内置有WEB服务器，支持IE浏览，可通过网络进行远程配置、启动或固件升级，设备管理和维护非常方便。

在任何时间任何地点，您都能够轻松的在网上通过点击来监视、控制和缩放图像。


2

2.2.高级功能介绍

* 采用最新高性能多媒体处理器，支持H.264 Main Profile视频编码

* 最高可达实时30帧

* 采用优化H.264视频压缩算法，窄带上实现高清图像传输

* 最多可支持10个用户同时浏览

* 内置Web Server，方便用户使用标准的浏览器实现对现场的实时监控以及设置管理

* 部分机型支持WIFI：802.11b/g无线网络

* 支持远程系统升级

* 支持动态域名解析，支持局域网和因特网(路由器上网等)

* 部分型号产品支持单/双向语音对讲

* 移动侦测报警功能，可设置监测灵敏度，可设置报警时间段

* 具有报警时发送邮件、FTP图片、预置位调用、外部输出

* 支持本地TF卡录像存储，可报警时录像，可设定指定时间段录像

* 支持15个预置位

* 内置看门狗，异常自动恢复功能，网络中断后可自动连接

* 支持手机访问

规格表

系统特色 | 系统安全 | 帐号、密码权限管理
 | 自带动态IP域名系统（免费） | 内嵌自主研发的DDNS系统，终身免费专用域名使用，无需申请花生壳，彻底解决频繁掉线问题，连接速度快. 如http://demo.ipcam.so 机身编码为 “demo”
 | IE多画面（免费） | 无需安装软件，IE多画面监控、管理，短信报警设置，管理,报警图片保存功能
 | 手机访问 | 支持IPhone、Windows Mobile、Symbian、Android直接观看； 支持具有Java MIDP 2.0功能的手机。
内核 | 操作系统 | 嵌入式Linux操作系统
 | 微电脑处理器 | 高性能多媒体处理器
视频 | 压缩方式 | H.264
 | 分辨率 | VGA(640*480), QVGA(320*240)
 | 图象调整 | 亮度，对比度可调
音频 | 处理器 | 双向语音（外接MIC、外接音箱）
 | 音频增益 | 自动音频增益控制（AGC）
云台控制 | 内置云台 | 支持15个预置位，旋转速度10级可调
网络 | 网络接口 | RJ-45 10/100Mb自适应以太网接口
 | 延时时间 | 局域网内小于500 MSEL(0.50秒)
 | 在线用户 | 支持8路用户使用IE同时观看，4路RTSP流同时观看。
 | 支持IP地址 | 静态IP地址、动态IP地址、PPPOE拨号
报警 | 输入/输出 | 1/1
 | 报警检测 | 移动侦测
 | 侦测灵敏度 | 10级灵敏度调节
 | 报警通知 | 支持Email图片、FTP图片、预置位调用、TF卡录像、GPIO输出等报警方式
系统要求 | 系统配置 | Microsoft Win98 SE/ME/2000/XP/Vista /Win 7 Mac OS Internet Explorer/Mozilla Firefox/Google Browser
证书 | 认证 | ISO FCC CE


2

2.3.系统需求

硬件环境最低配置

CPU ：奔腾1.6Ghz

内存 ：256MB

声卡 ：需要语音监听、双向对讲时必备

硬盘 ：如需要录制图像，应不低于40G

软件环境

操作系统：32、64位Windows2000/WindowsXP/Windows2003/Windows Vista/Windows 7，Mac OS等操作系统。

浏览器：Internet Explorer/Mozilla Firefox/Google Browser

TCP／IP网络协议

提示：若您的摄像机外接网络，您可以直接使用我们提供的DDNS服务，通过因特网访问摄像机。


3

3.安装向导

根据大多数用户的使用方式，我们这里总结为两种联网方式，对网络摄像机进行控制。在开始使用网络摄像机前，请您按以下步骤，做相关的硬件安装及软件设定。

以下为两种连接方式的整体图：

1.连接到路由器

2.与电脑直接连接

3.1.网络摄像机的网线及电源连接；

步骤1：将网络线水晶头连接到摄像机的RJ45网络连接端口上。

步骤2：将电源适配器连接到摄像机的电源插座上, 并连接市电。

警告：务必请使用内附的电源适配器。使用未经核准的电源适配器可能会损坏网络摄像机。

请注意内附的电源适配器上的标签，是否与您所在的国家或地区的市电的电压（110V或220V）、频率（50Hz或60Hz）相符合，如果不符合，请勿使用！

3.2.网线连接到路由器（Router）/交换机（Switch）/集线器（Hub）

将接入网络摄像机的网线的另一端，连接到以太网交换机(Switch)、路由器或者IP共享器上。

检查RJ45接口上的以太网连接状态黄色LED是否亮起。LAN的连接状态良好时，LED亮起。有任何数据传输或网络活动时，绿色LED灯会闪烁。

等待约1分钟左右，在正常情况下，黄灯常亮，绿灯闪烁，此时网络摄像机的物理连接完成（为了连接顺利，建议将网络摄像机IP设置成与局域网内PC同网段的固定IP，如何设置，请参看10.常见问题解答）。

网络摄像机在此时正与您的网络通讯，且已可供访问。您可进入其主页，并开始使用网络摄像机。


4

4.1.网页浏览器访问摄像机

在网络摄像机通过路由器于电脑局域网联网以后，即可通过电脑对网络摄像机进行操作，首先请将网络摄像机配套光盘插入光驱安装运行相关软件，如下：


4

4.2.使用查找器

面图图界面：打开光盘，找到查找器工具软件，并运行，出现如下界面。

如果网线电源连接正常，在摄像机列表里将出现摄像机类型，名称和IP地址，（如摄像机列表未出现摄像机请检查电源和网线正常工作）。

如图界面中，左侧为当前电脑的配置信息，右侧为选中摄像机的网络配置信息。默认网络摄像机的IP地址是192.168.1.126，HTTP端口为81。

内部访问地址是指局域网访问地址，外部访问地址是指广域网访问地址。

提示：如果通过外网（Internet）访问摄像机，需要设置端口映射，详细设置说明参考7.1端口映射设置

注：

1. 摄像机信息表示网络摄像机的信息

2. 当前电脑为固定IP时（即非DHCP的IP），第一次使用网络摄像机可以点击一键设置，使网络摄像机IP地址、网关与DNS和本机同步。

3. 如需手动修改摄像机的名称、HTTP端口、IP地址、子网掩码、网管、主DNS服务器、备用DNS服务器等内容，请在修改后点击应用，在弹出的权限验证对话框里输入网络摄像机的访问帐号和密码后点击确定即可。


4

4.3.系统登录

可以通过直接点击查找器上的内部访问地址或者外部访问地址后的“打开”按钮打开，也可以直接在网页地址栏里输入相应的内外部访问地址，如上图地址http://192.168.1.126:81（局域网），http://aodn.ipcam.hk（广域网）。出现如下登陆界面：

输入用户访问权限用户名和密码，出厂默认用户名为admin，密码为空。密码验证正确后出现如下页面。

第一次访问网络摄像机时，会自动根据当前网页浏览器的语言版本而使用对应的语言。也可以选择其他语言。

ActiveX模式：这种模式功能最多，效果也最好。需要使用Internet Explorer（IE）进行访问，可以进行本地录像、语音对讲等高级功能。需要安装插件（ActiveX）才能正常使用。

VLC播放器模式：这种模式使用了第三方视频播放器VideoLAN的VLC media player。

iPod touch/iPhone 2G,3G,3GS,4以及iPad专用：这种模式对iPod，iPhone这类移动终端做了针对性的设计。主要用于观看，没有对摄像机进行设置的功能。

No Plug-In模式：这种模式主要用于一些智能手机。实现的功能很简单。

下次不再显示该页面：勾选了这个选项后，当下次访问网络摄像机时，不再显示这个选择页面，而是直接进入对应的视频观看页面。

注：

1．出厂默认用户名admin，密码为空。

2．语言、下次不再显示该页面这些选择信息是保存在网页浏览器本地临时文件内。当对浏览器进行删除历史文件后，选择信息会丢失。


4

4.4.功能操作

下面以Internet Explorer（IE）模式来介绍摄像机的功能。下面是视频观看主界面。如果是第一次访问到这个页面，会要求安装插件。点击“下载”，下载并安装插件后，再点击“刷新”。

登录设备后，画面左方显示监控画面，右边为操作面板。

：云台旋转一周后，回到居中位置。

：云台左右巡航。 ：云台上下巡航

：图像上下倒转。 ：图像左右镜像。

：报警输出开关开。 ：报警输出开关关。

：单画面，4画面，9画面显示。

模式：针对日光灯频率进行设置，如果和日光灯频率不一致，画面很产生横纹。

帧率：视频最大帧率。如果网络带宽比较低，可选择低的帧率。

亮度、对比度：调节画面的亮度和对比度。

预置位调用：点击后，会出现预置位列表，点击某个数字就调用该数字的预置位。

预置位设置：先旋转摄像机到指定的位置，然后点击“调用”，再点击某个数字，把当前位置保存下来。

：监听，点击后，可听到摄像机现场声音。

：对讲，在观看的电脑上讲话，摄像机可以在现场播放出来。

：录像，录像到本地硬盘。录像保存路径设置详解 5.5.18。

：拍照，点击后，会新打开一个具有当前抓图的浏览器窗口。

：进入设置界面。


4

4.5.1设备信息

显示摄像机的固件版本信息、状态信息、SD卡信息。


4

4.5.2.名称设置

摄像机的名称，用于显示在查找器、网页标题以及多画面观看时的显示。


4

4.5.3.时钟设置

用于设置摄像机内部的时间。SD卡录像时，会根据这个时间来命名录像文件。

如果使用NTP服务器自动校时，请确保摄像机的网关以及DNS服务器参数有效。


4

4.5.4.用户设置

设置摄像机的访问账号和密码。总共可添加8个用户信息。


4

4.5.5.RTSP设置

设置RTSP的访问权限。如果设置了权限验证，当使用RTSP方式访问摄像机时，会要求输入用户名和密码。


4

4.5.6.多画面设置

当访问当前摄像机的时候，也可以同时在一个界面观看其他摄像机。下面是设置其他摄像机的界面。

如果设置的是同一个局域网内的摄像机，那么可以使用查找进行添加。

首先点击要添加的路，比如第二路，则点击“第二路摄像机”，然后在显示出来的信息表里填入摄像机的IP地址等信息。如下图：

信息填完后，点击添加按钮。当添加完所有路后，最后点击下面的“设置”按钮以保存信息到摄像机。这样在视频观看界面，点击4画面或者9画面按钮，就可以同时观看了。注意，多画面观看目前只支持IE模式。


4

4.5.7.基本网络设置

设置摄像机的IP地址、子网掩码、网关、DNS服务器、HTTP端口。


4

4.5.8.无线局域网设置

下图为无线连接设置图，目前支持的安全模式有WEP、WPA-PSK、WPA2-PSK。通过无线方式联网，摄像机SSID号必须与无线路由等无线AP设备的SSID号一致。

如果无线路由器已经在运行的，先用网线连接摄像机，用电脑打开摄像机页面，然后进入无线局域网设置界面，点击“搜索”按钮，摄像机会搜索无线信号，搜索出来后，选择需要连接上的无线路由器，如果设置了权限验证的，输入登录密码，最后点击“设置”按钮保存设置。摄像机会重新启动，拔掉网线，等重启完成后，如果设置正确，就可以再次访问摄像机。


4

4.5.9.PPPoE设置

如果实际使用时，摄像机是直接连接到调制解调器的，或者是连接到需要PPPoE拨号的设备上，需要先设置PPPoE参数。


4

4.5.10.UPnP设置

启用UPnP后，摄像机会自动在路由器上做端口映射，以能在Inernet上访问到路由器后面的摄像机。


4

4.5.11.动态域名设置

如果需要对摄像机进行远程访问，并且摄像机没有固定的外部IP地址（比如采用拨号上网的方式），为了更方便的对摄像机进行远程访问，可以使用摄像机自带的动态域名。摄像机自带两种动态域名。一种是厂家提供的，另外一种是第三方的动态域名系统，比如DynDns。

每个摄像机在出厂时，都会被分配一个动态域名，用户不需要进行申请和配置，就可以使用。

用户也可以同时使用第三方域名。选择相应的服务，并填入对应的账号信息即可。


4

4.5.12.视频配置

对摄像机的画面大小，码率模式，关键帧距离，画面质量以及码率进行设置。


4

4.5.13.邮件服务器

邮件服务器主要用于报警时的邮件通知。当发生报警时，可以设置发送邮件功能。

发送者：发送邮箱地址。

接收者1,2,3,4：接收邮件的邮箱地址。

SMTP服务器：发送邮箱服务器地址。具体参数值可以浏览发送邮箱相关帮助。

SMTP端口：发送邮箱服务器端口。一般为25。

需要校验：发送邮箱是否要进行权限校验。一般邮箱都会要求进行校验。一般是填入邮箱的登录账号和密码。

测试：点击测试后，摄像机会测试发送邮件。

注：需要正确配置“基本网络设置”里的网关和DNS服务器才行。


4

4.5.14.FTP服务器

FTP服务器主要用于报警时可以上传现场图片到FTP服务器。

FTP服务器：FTP服务器的地址。

FTP端口：FTP服务器端口，一般为21。

FTP用户，密码：FTP的账号和密码。

FTP上传目录：图片保存在FTP服务器上的子目录。

FTP模式：根据FTP服务器的支持模式来选择。如果网络摄像机处于路由器后面，一般是采用被动模式


4

4.5.15.报警服务设置

设置报警功能。摄像机支持移动侦测和外部报警输入。所谓移动侦测是摄像机监测现场画面，当发生变化时触发报警。可以设置10级监测灵敏度，值越小越灵敏。

报警动作有预置位调用、报警输出、邮件通知、FTP上传图片。

可以设置允许报警触发的时间段，也就是只有在指定的时间段内，才会触发报警。可按照一周内的日期以及一天内的24小时进行设置。点击时间格表示允许报警。


4

4.5.16.SD卡录像

设置SD录像的一些参数。

录像覆盖：当SD卡录满后，是否自动删除旧的记录，以便写入新的录像数据。

GPIO报警录像：当外部输入报警触发时进行录像。

报警时录像：当发生报警时录像。

定时录像：在指定的时间段内进行录像。


4

4.5.17.SD卡录像回放

录像录制到SD上后，可以直接远程进行下载回放。点击“下载”，保存到本地硬盘，然后使用VLC播放器进行播放。

VLC播放器下载地址：http://www.ipcam.so/download/vlc.exe。


4

4.5.18.本地录像

当使用Internet Explorer（IE）进行视频浏览时，可以使用插件录像到本地硬盘。在这里对录像保存目录进行设置。


4

4.5.19.云台设置

对云台、指示灯进行相关设置。

指示灯开启后，摄像机头部的绿色LED就会一闪一闪。

启动时自动居中：启用该功能后，每次当摄像机重新启动的时候，摄像机会自动转动到水平中间和垂直中间位置。居中动作主要用于位置的定位，如果不启用该设置，预置位功能就会不准确。

自动巡航速度：摄像机水平和垂直巡航时的转动速度。

向上、向下、向左、向右转动速度：手动控制摄像机时的转动速度。


4

4.5.20.日志

记录摄像机的操作日志。


4

4.5.21 维护

对摄像机进行重启、恢复出厂设置以及升级系统固件和应用固件。


简介

网络摄像机 - 多画面客户端

简介

网络摄像机-集中监控端是一款用于网络摄像机多画面集中监控的软件，该软件实现网络摄像机的多画面集中监控、云台控制、录像、报警、权限管理等功能。具有使用简单，功能强大等特点。

功能列表：

² 支持1，4，9，16，36，64画面分割显示。可集中管理1024个网络摄像机终端；

² 可多层树状结构设备列表；

² 支持手动轮巡，自动轮巡；

² 支持云台控制，预置位功能，预置位巡航；

² 支持语音双向对讲；

² 25倍数码变焦；

² 全实时、按时间、报警时三种录像方式；

² 支持循环录像、硬盘自动覆盖；

² 支持本地移动侦测、设备端报警触发、外部报警触发等多种报警触发方式；

² 支持声音、短信、短信猫、电话拨号、电子邮件、FTP、Skype消息、Skype短信等多种报警动作；

² 可设置报警布防时间段；

² 设置报警组，多个相关设备联动报警；

² 录像、报警记录查询、浏览；

² 10倍快速和10倍慢速录像回放；

² 操作员权限管理，支持多级权限，帐户权限分配；

² 操作日志记录；

² 录像、报警记录网络发布，允许远程访问；

² 具有看门狗，防死机；

² 手动、自动备份工具；


简介

网络摄像机 - 多画面客户端

添加摄像机

程序安装好之后，首先需要添加网络摄像机，程序主界面的右侧相关按钮可以进行摄像机的添加。

点击“自动查找及新增摄像机”弹出如下窗口。

勾选要添加的摄像机后，点击确定按钮。

也可以点击新增摄像机按钮 [image] 进行添加。点击按钮后，会出现摄像机类型选择对话框。

选择类型后，点击确定，出现摄像机添加窗口。

下面以F系列为例，介绍摄像机添加对话框。

名称：标识该设备，显示在设备列表树上。

基本信息：用于连接网络摄像机的基本信息，比如连接方式，访问帐号、密码，云台等。

设备参数：用于设置网络摄像机的画面大小，帧率等设置。（此选项并不是所有系列都有）

报警：报警相关设置。

录像：录像相关设置。

计划动作：可预先设置好动作，程序可以定时执行这些动作。

附加信息：用于标示该设备的一些附加信息，比如用户信息。

基本信息

访问地址：网络摄像机的访问地址，可以是IP地址加端口号，比如http://192.168.1.126:81，也可以是摄像机的域名地址，比如 http://demo.dyndns.com，也可以只填入摄像机的机身编码，比如demo。

*机身编码：每个网络摄像机都具有一个机身编码，网络摄像机的标签上外网访问地址的第一个字段就是机身编码，比如外网访问地址为 http://demo.ipcam.so, demo就是该网络摄像机的机身编码。

观看帐号、密码：观看网络摄像机的帐号和密码。

支持云台：如果网络摄像机具有云台功能，请选择这个选项；

倒转图像：显示实时画面时把图像进行倒转；

获取数据方式：目前F，F1系列支持穿透NAT模式

*穿透NAT：一般也称为P2P，采用这种方式，可以不需要在路由器上做端口映射，就能在外网访问到网络摄像机。目前这种方式，访问地址需要使用机身编码，在网络摄像机的动态域名设置里，需要选择IPCam类型，并填入机身编码和对应的密码。

摄像机参数

用于快捷设置网络摄像机的一些参数。并不是每种摄像机类型都有这个设置功能。

注意：首先点击“获取”按钮得到网络摄像机当前的配置。修改设置后，再点击“应用”使设置生效。

报警

和报警相关的设置。详细内容请浏览报警部分说明。

录像

和录像相关的设置。详细内容请浏览录像部分说明。

附加信息


简介

网络摄像机 - 多画面客户端

主界面介绍

下图为程序主界面

摄像机列表树：树状摄像机列表，支持多层结构。当在摄像机组上点击鼠标右键，弹出菜单中可以同时连接或者断开该组的摄像机。在摄像机上点击鼠标右键，可操作选中的摄像机。鼠标双击摄像机，可以连接该摄像机，并在显示区选中该摄像机。

画面显示控制：可以选择以1、4、9、16、25、64画面显示。也可以全屏显示。如果摄像机数量多于当前的窗口数量，可以使用翻页按钮进行翻页。也可以选择自动翻页。自动翻页的时间间隔在系统设置里可以进行设置。

摄像机功能控制：对摄像机的云台、监听、对讲、预置位、预置位巡航等控制。

全局控制区：连接、断开所有摄像机，历史录像记录管理，报警记录管理，系统设置以及其他功能。


简介

网络摄像机 - 多画面客户端

云台控制

如果网络摄像机具有云台功能，就能在主界面中控制云台。

当选择一个摄像机，并且连接上这个摄像机后，主界面下方的云台控制按钮就会有效。

旋转控制这几个按钮一直按住时，执行相应动作，鼠标放开时停止动作。其他按钮点击执行相应动作。

监听：点击后，开始对网络摄像机所在现场进行监听，再次点击后停止监听。该功能只针对某些机型；

对讲：点击后，开始发送语音到网络摄像机，再次点击停止对讲。该功能只针对某些机型。

水平巡航：点击后，网络摄像机开始进行水平方向的不停旋转，再次点击后，停止水平旋转。

垂直巡航：点击后，网络摄像机开始进行垂直方向的不停旋转，再次点击后，停止垂直旋转。


简介

网络摄像机 - 多画面客户端

录像

录像是网络摄像机-集中监控端的基本功能。具有所有时间录像，按计划录像和报警时录像3种录像方式，其中按计划录像可以指定录像的星期和时间段。录像文件可以保存在指定的多个分区上，可以设置录像保留时间，磁盘满了自动循环覆盖。对于MJPEG格式的网络摄像机，可以把数据压缩成MPEG4再保存，大大减少数据所占磁盘空间。

设备进行录像，首先要进入设备设置对话框进行设置。

启用录像：选择启用后，录像功能才运行。

所有时间进行录制：在所有时间都进行录像。

只有在下列时间段进行录制：指定录制的时间段。时间段包含星期和时间。

报警时录像，在报警里进行设置。启用报警，并使用报警动作录像。


简介

网络摄像机 - 多画面客户端

报警

网络摄像机-集中监控端支持多种报警触发方式，多种报警动作。并可以指定布防时间段。

在显示区选中设备，或者在设备树选中设备，右键点击菜单选择“设备设置”，并选择“报警”项。

启用报警：首先需要启用报警。

报警组：报警组是一个组的定义，名称可以用户自己定义。报警组的功能是，如果多个设备设置了相同的报警组，那么这几个设备只有一个设备触发了报警，其他几个设备也会进入报警状态。可用于几个监控点相关的设备。

报警持续时间：当设备发生报警后，软件持续报警状态的时间。这个时间决定了一些报警动作的时间，比如报警声音的播放时间，报警录像时间等。

布防时间段：设置报警的时间段，报警触发方式和报警动作。点击添加按钮，弹出布防时间段添加对话框。

星期表示一周里的某天进行报警监测。

时间表示这一天里的时间段。

触发条件指允许的报警触发方式。目前支持移动侦测和报警输入端口触发。

报警动作指报警时，软件会执行的动作。目前支持声音，录像，拍照，设备端警笛，电子邮件，FTP上传，USB报警联动盒，短信，拨打电话，短信猫，运行程序，访问网页这些方式。

下面是每种报警动作的详细介绍。

声音： 在发现异常情况报警时，程序会使用电脑音箱播放声音，吓跑入侵者，也可以语音提示当前报警信息。您可以选择程序提供的一些音效，也可以选择自己提供的声音文件。

程序提供了一些音效，可以直接选择，先选中“声音”，然后在列表中选择一个，点击“确定”按钮保存设置。

也可以选择硬盘上另外的文件，比如可以自己录制一个“抓贼了”的声音文件。选中“声音文件”，然后点击右边的文件夹按钮，在硬盘上选择一个声音(*.wav)文件，点击“确定”按钮保存设置。

如果需要语音朗读指定的文本，可以勾选“朗读文字”，并编辑需要朗读的内容。同时可以选择目前计算机上安装的朗读者声音类型。

朗读的文本除了用户自己输入的文字外，程序也定义了一些预定义的内容，比如发生报警的设备名称，报警时间。这些预定义内容使用符号$$开头，使用符号$$结尾。目前有如下预定义内容：

$$DevName$$：表示发生报警的设备名称；

$$AlarmTime$$：表示发生报警时的时间；

$$Trigger$$：表示报警触发原因；

如果需要只朗读文字，不播放报警声音，可以选择“声音文件”并且不指定声音文件。然后勾选“朗读文字”。

录制现场： 在发现异常情况报警时，程序会自动保存现场图片或录像。可以选择保存图片或者视频。
可以选择保存为“图片(JPEG)”和“视频”，如果是保存图片，从发现异常情况开始，每0.5秒保存一张JPEG图片，直到这次报警结束。如果保存的是视频数据，则从报警开始时录像，直到报警结束。图片和录像文件会自动保存在预先设置的目录中，可以在“历史记录管理”里进行集中管理和浏览。

电子邮件： 在发现异常情况报警时，程序会自动发送Email通知， 并可以把报警时保存的图片和录像作为附件一起发送。

附带文件：可以不附带报警时的拍照和录像文件，也可以只附带拍照图片，或者选择附带拍照图片和录像，在选择附带拍照或录像文件是，需要启用录制现场报警方式。

收件人：需要报警通知的邮箱地址，可以填写自己的邮箱，也可以填写别人的邮箱地址；

抄送：如果需要通知其他人，可以在这里输入其他人的邮箱地址，可以输入多个，之间用分号(；)隔开。

测试：填完收件人后，可以点击测试按钮，程序会发送一封测试邮件。可以据此来判断该功能是否正常工作。如果邮件没有发送成功，会弹出没有发送成功的具体原因。

发送邮件时，可以使用系统的邮箱发送服务器，也可以指定邮箱发送服务器。

邮箱发送服务器的相关设置和Outlook，Foxmail等邮件客户端的设置相同，具体设置内容可以登陆邮箱网页，浏览相关帮助内容。

邮件SMTP服务器：发送电子邮件的服务器，比如新浪(Sina)的邮箱SMTP服务器为 smtp.sina.com，点击边上的小按钮，可以快捷选择常用的一些邮箱发送服务器；

端口：邮箱SMTP服务器提供服务的端口号，一般都是25，不需要修改；

验证类型：帐号验证方式，现在很多邮箱都需要权限验证，基本都要选上；

帐号 ：邮箱的登陆帐号，一般为邮箱地址的前面部分，比如邮箱为support@hotmail.com，帐号就是support，不过有的帐号仍旧是 support@hotmail.com；

密码：邮箱的登陆密码；

邮件地址：发件人邮件地址，就是邮箱对应的邮件地址。

FTP上传：在发生异常情况报警时，程序会把报警时拍摄的照片和录像文件上传到FTP服务器。

上传文件：可以只上传图片，或者只上传录像，或者上传图片和录像文件；

FTP主机地址：FTP主机地址；

FTP连接端口：一般为21；

用户名：FTP登陆用户名；

登陆密码：FTP登陆密码；

上传目录：上传的文件存放目录，程序会在该目录下创建一个以报警时间为名称的目录 ，图片和录像保存在这个目录下。

短信： 在发现异常情况报警时，程序会自动发送短信到指定的手机。

短信的发送是通过专用的发送平台进行的，用户不需要配置任何硬件设备。短信报警通知并不是免费的，需要在短信平台上创建一个账户，并进行充值。短信平台发送短信时，会从用户的短信账户上扣除相应的值，发送不成功不扣除。

下面是界面上内容介绍。

短信帐户：用户在短信平台上创建的账户名称，如果用户还没有短信平台账户，首先需要创建一个账户。点击右边的“创建账户”进行创建。

密码：短信账户密码，只有账户和密码正确了，才能够利用短信账户发送短信。右边的“管理账户”可以打开网页浏览器，对短信账户进行管理。

接受短信的手机号码：就是报警时接受短信的手机号码，可以填写多个手机号码，中间用“，”分隔。多个手机将会扣除多条短信余额。

是否使用WAP短信：所谓WAP短信，就是短信会附带一个手机访问网址，用户收到这样的短信，可以直接按手机的某个键打开网址，马上可以访问现场。这类短信需要手机的支持。否则会收到乱码。WAP短信的费用和普通文字短信是一样的。

两条短信的时间间隔需要大于（分）：为了防止短时间内发生多次报警而导致发送多条短信，可以设置两次发送短信的时间间隔。

测试：测试短信的发送，会模拟报警向指定手机发送报警短信。注意如果测试短信发送成功，短信帐户上也会被扣除相应值。

拨打电话： 在发现异常情况报警时，程序会自动通过安装在电脑上的调制解调器拨叫预先设置好的电话、手机或小灵通。

该功能需要您的电脑上安装有支持拨号功能的调制解调器，并且要连接上电话线。调制解调器就是宽带普及之前上网使用的设备（俗称“猫”，56k的调制解调器），在电脑市场可以买到，目前已经很便宜。调制解调器有内置和外置两种，内置的插在电脑主板上，外置的一般用USB线和电脑连接。使用时需要把电话线接到相应插口上。

拨号设备：表中列出了当前电脑上的拨号设备，在这选择支持拨号的调制解调器；

呼叫号码：报警时通知的电话号码，也可以是手机或小灵通号码。

测试：测试拨叫，点击该按钮后，程序会进行拨号，模拟发生报警。

短信猫：在发现异常情况报警时，程序会自动通过安装在电脑上的短信猫，给预设的手机发送短信。

该功能需要您的电脑上安装有短信猫，

短信猫端口：短信猫连接在电脑上的串口号。

接受短信的手机号码：报警时发送的目标手机号码。

两条短信的时间间隔需要大于（分）：为了防止短时间内发生多次报警而导致发送多条短信，可以设置两次发送短信的时间间隔。

测试：测试短信的发送，会模拟报警向指定手机发送报警短信。

Skype：在发生异常情况报警时，会通过正在运行的Skype程序发送Skype消息、发送短信、呼叫Skype甚至拨打电话。

该功能需要在运行本程序的电脑上安装Skype，并且设置好Skype的为自动登陆，同时设置好登陆的帐号和密码。这样本程序在发生报警时，会调用Skype的接口，让Skype发送消息或者短信等功能。如果Skype没有运行，本程序会自动启动Skype。关于Skype请到 http://www.skype.com 下载。

发送Skype消息：发送“消息内容”的文字到指定的Skype；

发送短信：发送“消息内容”的文字到指定的手机。注意，该功能需要Skype帐号内有短信余额。关于如何使用Skype发送短信和充值等内容，请访问Skype官方网站。

呼叫：呼叫指定的Skype。或者拨打指定的电话号码。拨打指定的电话号码，需要Skype帐号内有Skypeout余额。关于如何使用Skype拨打电话，请访问Skype官方网站。

测试：测试设定的动作。

应用程序：在发现异常情况报警时，调用指定的应用程序。

应用程序：指定应用程序的执行文件路径；

运行参数：可以指定执行参数；

只运行一次：只有在发生第一次报警时才会执行，后面发生报警时，不会再执行；

网页链接：在发现异常情况报警时，访问指定的网页链接，一般可以用于通知其他系统。


简介

网络摄像机 - 多画面客户端

历史记录管理-录像记录

点击主界面右下角的“录像记录”，显示如下界面：

录像文件查看区的录像播放器支持慢速、快速播放，支持拍照，全屏播放，图像倒转，播放位置定位，智能移动侦测等功能。

智能移动检测能对录像文件进行扫描，找出录像中发生物体移动的点。首先选择一个文件，然后点击检测面板中的“开始”按钮，工具开始快速遍历录像，如果画面中发现移动物体，就会列在表格中，扫描完成后，可以点击列表中的项，定位到这个时间点进行浏览。

使用检测区域：所谓检测区域，就是检测工作只会在指定的区域内进行，其他被屏蔽的区域不进行检测。如果录像场地比较复杂，就可以使用该设置，屏蔽某些无关的区域。

检测阀值：录像画面中移动物体的变化程度被量化为一个值，变化越激烈，这个值就越大，相反，这个值就越小。只有超过检测阀值的变化才会被加入到列表中。右侧的柱形图显示当前扫描到的变化值。

手动确认：选择这个选项后，当扫描到变化时，会弹出对话框让用户确认，是否要加入列表。


简介

网络摄像机 - 多画面客户端

历史记录管理-报警记录

点击主界面右下角的“录像记录”，显示如下界面：

在设备日期列表上点击鼠标右键，弹出菜单里可以删除选中的日期。在报警记录列表上点击鼠标右键，弹出菜单里可以删除报警记录。在文件列表上点击鼠标右键，弹出菜单里可以删除选中的文件。

如果报警记录文件是图片，在预览区显示图片浏览器，可把图片直接打印或发送电子邮件。如果报警记录文件是录像，在预览区显示录像浏览器。

录像文件查看区的录像播放器支持慢速、快速播放，支持拍照，全屏播放，图像倒转，播放位置定位，智能移动侦测等功能。

智能移动检测能对录像文件进行扫描，找出录像中发生物体移动的点。首先选择一个文件，然后点击检测面板中的“开始”按钮，工具开始快速遍历录像，如果画面中发现移动物体，就会列在表格中，扫描完成后，可以点击列表中的项，定位到这个时间点进行浏览。

使用检测区域：所谓检测区域，就是检测工作只会在指定的区域内进行，其他被屏蔽的区域不进行检测。如果录像场地比较复杂，就可以使用该设置，屏蔽某些无关的区域。

检测阀值：录像画面中移动物体的变化程度被量化为一个值，变化越激烈，这个值就越大，相反，这个值就越小。只有超过检测阀值的变化才会被加入到列表中。右侧的柱形图显示当前扫描到的变化值。

手动确认：选择这个选项后，当扫描到变化时，会弹出对话框让用户确认，是否要加入列表。


简介

网络摄像机 - 多画面客户端

操作员管理

网络摄像机-集中监控端支持操作员权限管理，支持多级权限，帐户权限分配。

缺省情况下，软件是没有启用操作员权限管理的。开启权限管理和设置权限管理，请点击软件主界面右下角菜单，并选择“操作员管理”。

启用权限管理

勾选“启用权限管理”后，软件的开启、关闭以及一些操作都会要求权限验证。

程序缺省情况下，具有admin这个超级管理员，这个帐号是无法删除的。不过可以修改密码。

添加操作员：点击“添加”按钮，弹出添加对话框。

在添加对话框里输入帐号等信息，并选择这个帐号的权限和允许操作的网络摄像机。然后点击“确定”按钮。

允许添加删除子操作员表示该操作员还可以添加子操作员，子操作员需要使用这个操作员登陆后才能进入权限管理进行添加。

删除：删除当前选中的操作员。

修改权限：修改当前选中的操作员权限。

修改密码：修改操作员密码。


简介

网络摄像机 - 多画面客户端

日志管理

网络摄像机-集中监控端具有日志管理功能，记录了操作员的操作内容和设备的连接动作等信息。点击软件主界面右下角菜单，并选择“日志管理”。

日志内容

文件列表

选择日期和设备后，点击查找。


简介

网络摄像机 - 多画面客户端

历史记录网络访问

通过网络摄像机-集中监控端的历史记录发布工具，可以实现远程访问录像和报警记录。

点击主界面右下角菜单，并选择“历史记录网络发布”，弹出历史记录网络发布设置对话框。

缺省情况下，这个功能是没有开启的。如果要开启，就需要勾选“发布历史记录”。点击“应用”按钮后，就会显示局域网网页访问地址，在局域网内部，可以直接通过IE访问这个网址来访问历史记录。如果运行集中监控软件的电脑具有外网的固定IP地址，也可以直接用固定IP地址加端口号进行外网对历史记录的访问。如果没有固定的外网IP地址，要实现外网的历史距离访问，就需要启用动态IP域名。发布工具内嵌了一个动态IP域名系统，并提供域名的免费注册。目前注册的域名需要大于等于5个字母。

点击免费注册帐号，弹出如下注册对话框，根据提示注册一个帐号，并填入发布工具界面。然后点“应用”按钮，就会显示远程访问网页地址。注意，如果电脑位于路由器下，就需要在路由器上做端口映射。

如果需要对远程访问实现权限控制，就设定访问权限的帐号和密码。

Web服务器端口号是提供远程访问的网络端口号，一般情况不需要修改。如果自动分配的端口号已经被其他程序占用，就重新选择一个端口号，端口号的可选范围为 1-65535。

当在IE或其他网络浏览器里输入访问网址后，会显示如下页面。

历史记录类型分录像和报警两种。点击录像记录，显示如下页面。

选择录像开始日期和结束日期，也可以选择需要查询的摄像机，然后点击“显示记录”按钮，显示如下页面。

如果需要删除文件，可以选择文件前面的选择框，然后点击“删除”按钮。

点击某个录像文件后面的“播放”按钮，出现如下界面：

在录像文件播放器里，可以是实现进度拖拉，拍照，全屏，图像倒转等功能。

报警记录的网络浏览也类似操作。


简介

网络摄像机 - 多画面客户端

系统设置-存储

用于设置和录像，报警的数据存储有关的选项。点击主界面“系统设置”按钮。

记录文件保存路径：设置记录文件的保存路径。记录文件包括录像记录和报警记录。可以设置多个保存路径，当一个路径所在磁盘空间满后，程序会自动采用下一个路径的分区。点击右边的“添加”按钮进行目录的添加，点击右边的“删除”按钮删除当前选中的路径。当所有目录的磁盘空间都存满后，系统会自动删除最早的历史记录，在腾出的空间中继续保存新的文件，进行循环存储。

记录文件保留天数：记录文件(包括录像记录和报警记录)在磁盘上的保留天数。在磁盘上存储时间超过设置天数的记录将会被程序自动删除。当磁盘空间不足100M时，但记录并没有超过保留天数，程序会自动删除最早的记录文件。

系统采用了目前较先进的MPEG4压缩格式进行录像文件的存储，压缩率相当的高，一个小时的录像大概占用120～250M。

记录文件长度（分）：表示一个录像文件的长度。为了便于管理和检索，程序可以按一定的时间分割录像文件，比如缺省为60分钟，当录像时间到达60分钟时，程序会重新生成一个录像文件。如果全天候录制24小时，程序一天就会产生24个录像文件。这样容易对这些文件进行管理，而且程序自动删除时也会尽可能的保留记录，不会一下子删除24小时的文件。


简介

网络摄像机 - 多画面客户端

系统设置-显示

设置和界面显示有关的内容。点击主界面“系统设置”按钮，并选择“显示”

显示设备名称：在实时图像，录像和图片上显示设备的名称。

显示时间戳：在实时图像，录像和图片上显示当时的日期和时间。

字体：设置显示内容的字体。

视频窗口显示标题栏：是否显示标题栏。

视频窗口显示状态栏：是否显示状态栏。


简介

网络摄像机 - 多画面客户端

系统设置-自动运行

系统启动时自动运行程序：勾选后，在操作系统启动后，软件会自动运行。如果启用了权限管理，则需要填入下方的以那个操作员身份登陆，否则无法正常登陆。在VISTA系统下，由于软件要修改注册表，请在软件已管理员身份运行后，再设置这个选项，否则无法设置成功。

程序自动启动后进行系统托盘区：如果需要在程序自动系统后在后台运行，可以选择这个选项。这样程序会自动最小化到右下角的系统托盘区。

程序启动时自动连接所有设备：启动后，自动开始所有设备。

程序启动时自动启动看门狗：在程序启动时，也同时运行看门狗程序。看门狗相关内容，请浏览“看门狗”


简介

网络摄像机 - 多画面客户端

系统设置-其他

设置其他一些内容。在主界面点击“系统设置”按钮，并选择“其他”。

服务器地址：设置网络摄像机使用的动态域名服务器地址。在使用机身编码方式访问设备的时候，必须先设置好这个选项。

自动翻页时间间隔（秒）：主界面设备视频窗口自动翻页时，翻页的时间频率。

翻页时端口不显示的设备：这个选项主要用于减少同时连接的设备数量。如果运行集中监控软件的电脑网络带宽不高，无法很好的同时观看多个网络摄像机的视频，并且不需要同时都所有的网络摄像机进行录像，只需要翻页观看视频。在这种情况下，可以勾选这个选项，勾选后，软件只会连接当前屏幕显示的几个网络摄像机，没有翻到的不会去连接。

启动时检测是否有新版本：勾选后，软件会到服务器检查当前是否有新的版本发布。如果有新版本发布，就会在软件开始运行的时候，在右下角显示提供窗口。点击提示窗口里的链接，可以下载最新的版本。


简介

网络摄像机 - 多画面客户端

看门狗

看门狗可以增强软件的稳定性。当集中监控软件由于自身缺陷或者系统的原因，长时间运行后，可能会出现致命的错误。当出现这种情况时，看门狗能及时发现问题，并重新启动集中监控软件。另外，看门狗还能定时重启电脑，以便电脑处以健康的状态。

在集中监控软件的程序组里具有看门狗运行快捷。也可以在集中监控软件的系统设置-自动运行里勾选集中监控软件启动时，同时运行看门狗。

暂停：停止看门狗检测工作。

启动：开始看门狗检测工作。

运行程序：在看门狗里运行集中监控软件。

强制关闭程序：在看门狗里强制关闭集中监控软件。

启用自动重启：启用自动重启电脑。并可以设置重启时间。

状态栏显示离重启的剩余时间。


简介

网络摄像机 - 多画面客户端

备份工具

网络摄像机-集中监控端自带备份工具，能手动或者自动备份报警、录像数据。

在网络摄像机-集中监控端的开始菜单里直接选择“备份工具”就可以运行备份工具。

备份工具运行后会直接最小化到系统托盘区 [image] ，单击图标可以显示备份工具界面。

首先是选择备份内容，可以指定备份的数据类型、日期范围和设备列表。

然后选择备份的目标地址，就是备份到什么位置。

设置完备份内容和备份目标地址后，就可以进行手动备份。工具首先会扫描文件，计算需要备份的文件和空间大小。然后执行备份操作。中途可以取消备份。

也可以启用自动备份。当满足自动备份的时间后，工具就会进行备份。自动备份可以每天，每个星期或者每个月备份一次。

可以设置在系统启动的时候自动运行备份工具。

修改设置后，点击“保存设置”按钮保存设置。


简介

网络摄像机 - 多画面客户端

注册

点击主界面上的“帮助”按钮，在弹出的菜单中选择“注册”。

输入软件的注册名和注册码，点击注册，如果正确，就会提示注册完成。

注册名和注册码请查看产品包装。


简介

网络摄像机 - 多画面客户端

常见问题：如何改变录像存储路径

第一步：运行集中监控端软件 选择【系统设置】

第二步：在弹出的对话框选择【存储】，右侧将显示目前存储路径，如果需要更改的话可点击【添加】

第三步：在弹出的对话框选中一个合适的硬盘分区，例如D盘，点击【确定】即设置完毕。

可以添加多个分区上的目录,当一个分区剩余空间还剩500M的时候,程序会自动选择下一个分区.在开始录制时，程序会先删除超出记录文件保留天数的文件。删除时以天为单位。另外，如果已经删除了超过保留天数的文件后，磁盘剩余空间还是没有达到1G，程序会删除最早的记录。一直删除到有足够的剩余空间。


5

5.手机访问

首先需要使用的手机开通上网功能。

5.1.智能手机访问

所谓智能手机是指那些带操作系统的手机，比如Windows Mobile，Symbian。这类手机由于功能强大，其网页浏览器一般能支持Javascript。所以能实现用网页浏览器来访问网络摄像机的动态画面。

首先手机需要开通上网功能。

使用手机上的浏览器访问网络摄像机的地址，比如http://demo.ipcam.sp (demo为设备的机身编码，每个设备具有唯一的机身编码)

下面以在Windows Mobile系统上的Opera mini 4.版本上为例介绍整个使用过程。

1. 在浏览器地址栏输入访问地址http://demo.ipcam.so,出现如下界面。

2. 输入设备的访问权限帐号和密码后，出现如下界面，界面上有4个登陆选项，点击第三个“Sign in”，使用Mobile Phone方式。

Language用于选择显示的文字语言。

Do not show next time:当勾选了这个选项，那么下次登陆时就不会出现这个界面，直接跳转到监控画面页面。

监控画面页面说明：

按钮功能说明：

刷新：刷新页面，如果发现监控画面不动了，可以按这个按钮刷新页面；

上、下、左、右：控制云台转动，不带云台的机型没有这些按钮；

停：停止云台转动；

手机浏览器Opera mini下载地址：http://mini.opera.com 。根据手机型号下载opera mini浏览器。


7

6.常见问题解答

问：为什么使用查找器找不到摄像机？

答：1.请检查网络摄像机和查找器所在电脑是否在同一个局域网；

2.网线或者电源连接问题也可能导致【正常现象下，电源灯（黄）常亮，网络灯（绿）常闪】；

3.查找器所在电脑是否安装有防火墙。

问：H系列在手机浏览的是动态视频吗？

答：H系列可以通过智能手机观看到动态视频。

问：局域网内怎么将网络摄像机与PC设置成同一网段。

答：使用查找器找到摄像机之后，点击“一键设置”按钮。

问：手机访问软件怎么访问不到摄像机？

答：1. 手机是否开通了上网功能，并且正确设置上网选项；

2. 确认摄像机能通过Internet访问到；


为什么要端口映射

端口映射技术是建站过程中一项关键技术，如果网络情况是下面这样的：

internet<--->adsl router<--->hub<--->web server internet<--->adsl modem<--->gateway<--->hub<--->web server.那么internet用户想浏览你的web server，80的请求只能到adsl router或gateway，就过不去了。你就要做一个转发，让80请求到adsl router或gateway后，达到web server，那web server才有可能回应，并返回给你正确内容。这就是端口转发，也叫端口映射。

为什么要做端口映射呢？对于内网用户，做端口映射可以使你从内网变成外网，进行毫无阻碍的数据传输，从而提高你的下载速度。端口映射分为两种，软件的和硬件的。软件防火墙由于安全原因会关闭某些下载用得到的端口，严重影响速度，所以要手动放行。遗憾的是防火墙设置选项各不相同也就没法做详细说明。大体就是添加自定义ip规则填上vagaa端口号 ，或者防火墙弹框询问的时候选择完全放行之类。注意，除了你自己装的防火墙工具，还不要忘了ie有个自带的防火墙，都要搞定才行哦。至于硬件的端口映射不是在自己机器上做，而是要在你的路由器上做。因为一般用户的路由器都支持upnp，因此不通过端口映射也能变成外网（换句话说就是自动的）。对于硬件映射并不是所有的内网用户都一定能转为外网的.典型的例子就是教育网，还有很多设置严格的企业内部网，基本是不可能转为外网的.


内网ADSL端口映射的设置

首先，确定你的ADSL是公网还是内网？ 判断公网还是内网的方法：用ipconfig查： （1）Windows 9x/Me用户 :用鼠标选择“开始”->“程序”->“MS-DOS方式”，打开一个DOS命令行窗口，执行：ipconfig （2）Windows NT/2000/XP用户 :用鼠标选择“开始”->“程序”->“附件”->“命令提示符”，打开一个DOS命令行窗口，执行：ipconfig .Ethernet adapter 本地连接:

Connection-specific DNS Suffix . :

DEcription . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet

NIC

Physical AddrEs. . . . . . . . . : 00-11-D8-EB-8B-A8

DHCP Enabled. . . . . . . . . . . : No

IP AddrEs. . . . . . . . . . . . : 192.168.1.250 就是你电脑的IP地址

Subnet Mask . . . . . . . . . . . : 255.255.255.0 子网掩码

Default Gateway . . . . . . . . . : 192.168.1.1 网关，也就是你路由器的IP地址！

DNS Servers . . . . . . . . . . . : 202.96.134.133

202.96.128.68

如果你的ＩＰ是以下三种基本上判定为内网： 10.x.x.x；172.x.x.x；192.168.x.x。 现在我们找到了路由器的IP地址后，可以直接在浏览器地址栏输入路由器的IP，进入路由器的设置界面进行端口映射.

其次，是否支持并开启了路由？ 现在大部分ＡＤＳＬ支持路由功能，这个应该没有问题。这里要确定你的ＡＤＳＬ的路由是否已经开启。有一点需要明确的就是开启路由与端口映射的关系：是因为开启了路由才需要作端口映射。

因此对于ＡＤＳＬ公网用户：

1.如果没有开启路由功能，则无需再作端口映射。只要打开防火墙相应端口就没有问题。

2.如果是通过ＡＤＳＬ路由自动拨号或者共享上网的，即变为内网用户，则有必要进行端口映射。请继续。

最后，获得ＡＤＳＬ默认ＩＰ的地址，以及用户名与密码。 在做端口映射前，请大家详细看说明书，特别是有关NAT方面的设置。这样会让你少走很多弯路，也许很有可能你在看完说明书就已经找到的解决问题的方法。有一点需要说明的是，很多附带的说明书都比较粗略地提到这方面的信息，这就需要你到该产品的主页上去查找。 这里根据我的ADSL的设置以及网友们的成功经验。特地把ADSL分为有Virtual Server（虚拟服务器）设置和只有NAT（端口映射）设置的两种。 在IE中输入你的默认ＩＰ地址（比如：10.0.0.2或192.168.1.1），通过用户名和密码进入ADSL的Web页设置。端口映射便开始了 .如果你是电信送的ADSL就有可能在WEB页里面找不到Virtual Server（虚拟服务器）或NAT（端口映射）设置 .我们还可以用telnet（远程连接）的方法设置 .在“运行”里输入 telnet 192.168.1.1 在 LOGON PASSWORD: 输入密码后所有的设置选项都出来了 .此方法可以适用所有DASL（不包括USB接口的）


阿尔卡特511 ADSL端口映射

网络摄像机

阿尔卡特511 ADSL端口映射的设置

阿尔卡特SPEEDTOUCH系列ADSL适配器由于品质卓越，功能强大，性能稳定，速度快而被众多玩家推崇为高端ADSL适配器产品.让我们看一下阿尔卡特SPEED TOUCH 511如何来进行端口映射的设定。

首先连接好阿尔卡特511适配器，我们可以用路由的方式也可以使用虚拟拨号的连接，哪种方式都可以，只要确认您的511能够良好的连通计算机。之后打开IE浏览器，并在地址栏中输入10．0．0．138，这是阿尔卡特511的控制界面的IP地址，正确输入后，IE将显示出511内置的控制面板的相关信息（见下图）。

进入该控制界面之后，显示的是阿尔卡特511的基本界面，我们可以不用理会，点击屏幕左侧的ADVANCED（高级选项）这一栏。

之后弹开的是511的高级控制界面的内容，我需设定端口映射功能，需要点击左侧菜单中的NAPT功能。

我们进入了NAPT控制界面之后，屏幕右侧就会有上图这样的显示，这时我们就需要将相关的项目填完整就可以。

首先选择TCP模式，然后INSIDE IP（内部IP）我们输入10．0．0．1，这是511默认的内部IP，一般情况下我们都可以填写这个。OUTSIDE IP（外部IP）如果您有指定的外部IP就可以在这里填入，如果没有指定的，我们就可以填上0．0．0．0。INSIDE PORT（内部端口）,OUTSIDE PORT（外部端口）.因为我们的COOL GATE安装默认的端口号是2006，所以我们需要把内部端口和外部端口全部都填上2006。全部输入完毕之后点击APPLY进行保存。

全部设定完毕之后，先不要急于关闭，因为您还没有保存设置呢，接下来我们需要点击屏幕左侧上端的SAVE ALL，来保存我们刚才做的这些设定，保存之后511就会将我们设定的状态记忆在其内部的FIRWMARE中，这些设置的信息既使在511断电后也不会丢失，但会在您进行路由的设定或FIRMWARE的过程中丢失。经过我们上述的设定之后，511 ADSL适配器的端口映射功能就被我们正确的设定了，接下来我们需要断开一次511的电源再重新接上，待511再次自动连通后，上述设定的端口即被成功映射。接下来就可以在外网连接内网的电脑了。


阿尔卡特S6307KH

网络摄像机

阿尔卡特S6307KH 端口映射的设置

将本机ip改成192.168.1.1，子网掩码255.255.255.0，配置生效后在IE里面访问http://192.168.1.254，用户名和密码都是root。在里面加一个条目，协议选择TCP，接口选择你的广域网接口，服务名称用"Emule" ，端口号"4662"，服务器ip添你的机器内部ip，如"19.168.1.1"，服务器端口号"4662". 同理再加一条，协议选择UDP,端口都用"4672"，其他一样，然后保存重起路由器.


阿尔卡特Speed Touch 515的端口设置方法

网络摄像机

阿尔卡特Speed Touch 515端口映射的设置

1.先进入Modem的Web设置页面。

2.打开左边的“Configuration”菜单，点击“Security”项。

3.点击右下方格中的“Configure NAT to internal interfacE”。

4.点击中间的“Configure Global AddrEs Pools and REerved Mappings”。

5.点击第四项“Add REerved Mappings”

6.“Global IP AddrEs”（公网IP）填上“0.0.0.0”。

7.“internal IP AddrEs”（内网IP）填上你的PC内网IP（一般为10.0.0.*）

8.“Transport”（网络协议）选“TCP”。

9.“Port Number”（端口）填上BT的端口（BC监听的端口 ）。

10.点击“Apply”保存数据。

11.点击左边菜单中的“Save Config”保存设置。


阿尔卡特SpeedTouch HomePlus511 ADSL端口映射方法

网络摄像机

阿尔卡特SpeedTouch HomePlus511 ADSL端口映射的设置

1.在地址栏输入10.0.0.138进入ADSL的Web设置页面，点左边的Advanced－NAT

2.进入NAT的设置界面后，点右边的New创建新的端口映射

3.需要注意的是，Protocol一定要选Tcp，Inside IP填10.0.0.1，Outside IP填0.0.0.0，Inside Port和Outside IP要填一样的，默认BT端口从6881～6999，具体要看你的BT客户端设定。按Apply确认。

4.按了Apply后，我们刚才设置的端口映射就出现在NAPT Settings下方。此时若要再进行端口映射，可以点New，步骤和上面一样。

注意：设置完毕后，点左上角的Save All保存设置，否则Modem的NAT会自动清空，还要再进行设置。


阿尔卡特（ALCATEL）SPEEDTOUCH HOME PLUS 511E---ADSL路由器S6307EF

网络摄像机

阿尔卡特（ALCATEL）SPEEDTOUCH HOME PLUS 511E---ADSL路由器S6307EF 端口映射的设置

首先，在浏览器窗口输入10.0.0.138，进入路由设置窗口。然后依次：选择“高级配置”----“NAPT”---“新增”.然后选择：通讯协议为TCP;内部IP为网卡IP，如果不知道请使用10.0.0.1;内部和外部端口都为4662;外部IP0.0.0.0不变.最后点“应用”.

然后同上,点击“新增”,通讯协议为“UDP”,IP地址均相同,内部和外部端口均填“4672”,最后点“新增”.

然后一定记得点左上角“保存所有设置”选项.关机后，ADSL MODEM断电。重新启动。


TP-LINK TL-R402M宽带路由器端口映射

网络摄像机

TP-LINK TL-R402M宽带路由器端口映射的设置

1.登陆配置页面，默认地址是192.168.1.1，用户名admin，密码admin；

2.进入在“转发规则”——“虚拟服务器”选项卡中；

3.在虚拟服务器的操作界面中的“服务端口”写入vagaa端口号；在“IP地址”的最后面一个空格写入计算机IP地址的最后一串数字；在“协议”选择TCP，然后勾选“启用”单选框；

4.如有另外服务端口号（如电骡端口号为TCP：4662、UDP：4672，但vagaa的TCP和UDP是相同的）请按下图所示进行操作；

5.保存虚拟服务器操作界面、启动vagaa。


TP-LINK TL-R410

网络摄像机

TP-LINK TL-R410路由器端口映射的设置

以架设web server为例：路由器内网ip192.168.1.1,web server的内网地址为192.168.1.50;

1.首先登陆到路由器的Web管理界面.

2.点击左边"转发规则"前面的"+"号.

3.在展开的菜单里面点击"虚拟服务器".

4.在右边服务端口下面填"80",ip地址下面填"50",协议选择"TCP",最后别忘了在"启用"下面打勾.

5. 点"保存"之后就可以了.

具体情况请参照下图:


TP-LinkTD8830端口映射配置

网络摄像机

TP-LinkTD8830端口映射的设置

在IE地址栏中输入“192.168.10.200”（该设备更改了默认IP地址）并“回车”，在弹出的登录对话框中输入默认管理用户名和密码“root”进入管理界面。并在管理界面左侧的菜单栏中选择“Basic Config→PAT”，进入端口映射配置对话框。在该对话框中，点击“Add”按钮添加新的映射项目。

1.在“Protocol”（协议）栏中，我们可以选择两种协议：TCP和UDP。由于Web服务和FTP服务均采用TCP/IP协议，因此保留默认设置TCP。

2.在“Interface”（接口类型）栏中，默认值为“LAN”，我们还可以选择ATM1、ATM2，一直到ATM8。在此我们选择ATM1（千万不要选择LAN，否则映射无法成功）。

3.“Service Name”是用来标示该映射的类别的，可以任意输入，例如要配置FTP映射时就输入“ftp”。

4.在“Port Number”（端口号）栏中，填写ADSL MODEM为各种服务开启的端口，建议采用各种服务的默认端口，例如要映射FTP服务，就直接输入21端口。这样可以方便访问者的访问。如果不采用各种服务的默认端口，则访问者必须采用IP地址+端口号的形式来对发布出去的服务进行访问。假设现在ADSL MODEM的公有IP地址为218.70.130.155，但为FTP服务开启的端口不是21，而是8021，则来自Internet的访问者必须通过“FTP：//218.70.130.155:8021”来访问该FTP服务。

5.“Server IP AddrEs”是指架设服务器的计算机的私有IP地址。本例中，FTP服务器和Web服务器的IP地址即为192.168.10.111。

6.“Server Port Number”指的是服务器为自己的服务开启的端口，本例中FTP服务器和Web服务器都采用了各自对应的默认端口：21和80映射项目添加完毕后，点击“Finish”按钮完成设置。然后选择左侧菜单栏中的“Save & REtart”，在弹出的对话框中先点击“Save”按钮保存设置，然后点击“REtart”按钮重新启动ADSL MODEM（注意：一定要按照这个顺序来！否则刚才进行的配置不会被保存）。ADSL MODEM重启完毕后，Internet用户就可以直接通过ADSL MODEM的公有IP地址访问“内部”的计算机架设的各种服务了。


TP-LinkTD8800参数应用说明

网络摄像机

TP-LinkTD8800路由器端口映射的设置

以架设web server为例，路由器内网地址192.168.1.1，web server的内网地址为192.168.1.2

首先登陆路由器Web管理界面：在服务表单击网络地址转换，在NAT Option选择NAT Rule Entry。点击添加，并填入相应参数。请参照下图：

设置完成后点击提交就行了。具体参数说明如下：

Rule Flavor：规则种类。

Basic Rule：提供保留IP到WAN IP的地址翻译，但是端口不发生变化。

Filter Rule：象Basic Rule一样提供保留IP到公网IP的转换，但是这种翻译只有当本地相应IP发出访问特定IP和特定服务（Web/FTP）时才发生。

NAPT Rule：系统的出厂缺省设置。这种设置将局域网的保留IP地址和端口翻译为公网的单一IP地址和在NAT全局配置中规定的端口。这种方式提供对LAN的最安全的保护。
Bimap Rule：此方式将局域网中的某台PC（IP）完全透明对应到公网的IP，这样许多复杂的应用如MSN话音，网络游戏可以在这台PC正常运行。

RDR Rule：通过地址和端口的配置，使Internet上的用户可以通过访问路由器的广域网IP来访问内部网络提供的诸如Web Server或FTP Server服务。

Pass Rule：尽管很多设定的规则会翻译局域网保留IP到公网IP，但可以通过设置PASS rule将某些固定IP不能翻译为WAN IP。

Rule ID：判断地址翻译规则的序号，最小的序号最先执行，如有规则符合，不再向更高的ID判断执行。

IF Name：请选择相应的广域网接口，如PPP，1483B等。协议：选择相应协议（TCP/UDP/ICMP等）。

Local地址 From: 使用规则的本地IP起始值，如果选择全部则填0.0.0.0。

Local：地址 To: 使用规则的本地IP终结值，如果是单一IP，填入IP起始值。如果选择全部则填255.255.255.0。

Global地址 From: 不用修改。

Global地址 To: 不用修改。

目的端口起始值：目标IP的端口起始值。

目的端口终止值：目标IP的端口终结值。

Local端口：本地IP端口。


『普天 ADSL 02 路由设置+自动拨号＋端口映射』

网络摄像机

普天 ADSL 02 路由设置+自动拨号＋端口映射

查出路由器的IP地址,端口映射

1.在“运行”里输入 telnet 路由器IP

2.在 LOGON PASSWORD: 输入“DARE”

3.在菜单选择4 network setup 在菜单选择7 NAT(P)T Configuration 选择 NAPT

4. 在菜单选择 8：Advanced setup

5.选择 4:virtual Server

6.选择 1:Add a Setting

7. 在 Enter ID: 输入1 （此处为序列号 1---11）

8.Enter Public Port: 输入8401(CoolGate默认端口号)

9.Enter Public Port 输入8401(CoolGate默认端口号)

10. Enter Port Type : 输入1(TCP)

11. Enter ip AddrEs: 输入192.168.1.x(你的局域网IP地址)

至此完成8401的映射

选择 3。Display Ssttings 可以看见你刚加的映射端口重复5：1--10的步骤可以加入新的端口（共11条） 最后回主菜单 按“S”键保存直至ADSL重起（约20秒 不可断电，否则ADSL将损坏）


普天（GS8100）进行端口映射的方法

网络摄像机

普天（GS8100）端口映射的设置

普天（GS8100）进行端口映射，升高ID的方法（局域网路由器）：IE浏览器键入：192.168.1.1.输入Modem的用户名和密码,“服务－NAT－下拉菜单选择：NAT Rule Entry",点“添加”,出现新窗口：如下设置

Rule ID: 2（依次的数字，原有映射的基础上，如原来没有，一般为2）

Rule Flavor: RDR

IF Name: ALL

协议: tcp

Local 地址 From: 192.168.1.6 （你在局域网里的IP）

Local 地址 T 192.168.1.6 （你在局域网里的IP）

Global 地址 From: 0.0.0.0

Global 地址 T 0.0.0.0

目标端口起始值: 16881

目标端口终止值: 16889

Local端口: 0

点“提交”然后去保存，重启就可以了.


磊科NetCore

网络摄像机

磊科NetCore端口映射的设置

进入高级配置,修改设置之前的工作——如果你的主机没在列表中的话，请先录入主机. 在内部主机管理中，先把主机名称填上，然后把ID地址填上去。两项填好后，点击增加后，看到你的主机在列表中即可；然后就是必须的设置了，No：1——虚拟服务；虚拟服务名称上可以填——EM映射。内部服务器可以从下拉列表中找到刚才录入的自己的主机。虚拟服务模板不用选择，默认的就可以。协议选择TCP。内部端口号填上EM默认的4662。（如果你用的是其他端口，就填你使用的）外部端口号也填上EM默认的4662。（同上）.各个选项都填好后，点击新增虚拟服务，然后看到你的设置出现在已经启动的虚拟服务中就好了。紧接着是No：2——特殊应用；把你刚才在虚拟服务选项里增加好的虚拟服务——EM映射和端口号都填上就好.如果还没有作用的话，可以在把系统选项——互连网共享（DMZ）主机选项打开。


磊科路由器端口映射

网络摄像机

磊科路由器端口映射的设置

1.打开浏览器，输入路由器IP，默认为192.168.0.1 (此网关IP在dos命令符下键入ipconfig可得到).

2.输入密码；默认帐号和密码：admin

3.点击左边的高级配置，再选择虚拟服务， 进入虚拟服务的设置画面

4.进入设置页面后我们点击如上图选中的位置,来添加一个内部服务器的地址.如你的本机地址在列表内就可省去这步.

5. 回到虚拟服务的设置页面,按下图填写完成后点击"新增虚拟服务",再确定完成.(注:此处的"内部服务器＂就是你刚才添加的本机名称和ＩＰ地址"）．


ADSL 华硕 6000EV/6005HW MODEM的端口映射方法

网络摄像机

ADSL 华硕 6000EV/6005HW MODEM端口映射的设置

根据说明书上的Web地址进入Modem的Web设置页。在主菜单中点“NAT”，会有个“nat channel list”，在nat channel list里面的mupltiple port forwarding里面填写以下内容:

action: add

channelno: 1 (做第二个时改为2，依此类推）

protocol: TCP

incomingport,begin: 8401（CoolGate端口）, end: 8401

newportbegin: 8401（CoolGate端口）, end: 8401

newipaddrEs: 192.168.1.*（内网IP）

最后保存设置。


ADSL(全创1100白色那种）Modem端口映射的设置方法

网络摄像机

ADSL(全创1100白色那种）Modem端口映射的设置

在浏览器地址栏里输入这个地址 http://192.168.0.2/doc/setvs.htm 如果提示你输入用户和密码，一般默认的是用户：admin 密码：12345678(或者123456) 然后可以开始设置了。

1.“公共端口”、“私有端口”都填上要做的端口（BC监听的端口 ）。

2.“端口类型”选“TCP”。

3.“主机IP地址”填自己PC的内网IP。然后按一下“添加此设置”。直到你全部做完要做的端口。

4.再在浏览器中输入“192.168.0.2”进入下面这界面，点击“保存设置”，ADSL会重启，设置完毕。


ASUS_ADSL_AAM6000EV 端口映射的设置

网络摄像机

ASUS_ADSL_AAM6000EV 端口映射的设置

1.在浏览器中敲入192.168.1.1,用户/密码：adsl/adsl1234或者是root:12345。若局域网地址是192.168.1.2，进入ServicE的NAT设置,在下拉框中选NAT RULE ENTRY 。

2.点击添加，在弹出页面中，在RULE FLAVOR选择BITMAP在RULE ID中填一个大于10的数即可，IF NAME选择PPP－0，local addrEs选择所在局域网中的地址，比如192.168.1.2，下面的0.0.0.0不用理会，提交即可。

DEtination Port From:　16881

DEtination Port To:　 16889

Local Port:　 0

3.在Admin选项中选择Commit&Reboot，点击提交，就一直保存选项了。


Cyrix686 D-Link DI-704P

网络摄像机

Cyrix686 D-Link DI-704P端口映射的设置

补充：

对于DLINK用户（特别用EMULE的），还需提醒，如果用EMULE是路由器频繁重启，断线，下载速度慢，表明路由器正在受到攻击。目前的防火墙还抵挡不了这种IGMP攻击包（这不单是DLINK的问题，几乎所有的家用路由器都有这个问题），建议大家直接接入电脑，再装防火墙。


D-Link DSL-500

网络摄像机

D-Link DSL-500 端口映射的设置

首先把网卡IP设置为10.1.1.X (该地址为内网地址，视具体情况而定。) 在浏览器里敲入10.1.1.1,next Enter,出现登陆框,输入用户名及密码，默认用户名：admin 密码：admin。进入配置页面后，在左面的导航栏依次点击　服务-->NAT，进入“网络地址转换（NAT）配置”界面,点击下拉列表框，选择“NAT Rule Entry”,点击“添加”按钮添加新条目进入“NAT规则－添加”页面，添加NAT规则。由于用到的端口不止一个，所以设置里把端口设置成了一个段，不同的端口又有可能用的协议不同，所以协议也使用的默认ALL。总之是为了方便，一条规则即可搞定。

规则类型：先RDR

规则ID：规则的序号，随便填一个没有用过的数字即可

IF名：默认ALL

协议：ANY

“全局地址来源”“全局地址终点”，你的外网IP，如果是ADSL动态拔号，全填0，猫会自动设置

目的端口来源：466

目的端口终点：4712

本地端口：4662

设置完成后，点击下方的“提交”按钮，完成后关闭“NAT规则-添加”界面。 现在配置完毕，但并没有写入ADSL路由猫的存储器内，猫下次启动时刚填的信息会丢失，所以下一步就是保存设置。即依次点击左左边导航栏的　管理--> 确认&重启 ,在“确认&重启”界面，点击“确认”按钮，过一会儿完毕后再点“重启”，使配置生效。


D-LINK路由器端口映射

网络摄像机

D-LINK路由器的端口映射

1.打开浏览器，输入路由器IP，默认为192.168.0.1 (此网关IP在dos命令符下键入ipconfig可得到)。

2.输入密码；默认帐号和密码：admin。

3.点击"进阶设定"进入虚拟服务器的设置画面(如下图)。

4.在私有服务端口和公有服务端口处填上跟我们软件相一致的上线端口号，安装时默认的端口号是2006，个人IP地址处填写本机IP地址(此IP在dos命令符下键入ipconfig可得到) 如这里的本机IP为192.168.0.2；协议处请选择TCP，按执行,到此端口设置已完成。


DrayTek Vigor2200/2500/2900系列路由器的端口映射

网络摄像机

DrayTek Vigor2200/2500/2900系列路由器的端口映射

DrayTek Vigor路由器的隐含默认地址是192.168.1.1。在IE的地址一栏输入路由器地址,例如192.168.1.1,点击GO IE会弹出窗口要求输入路由器的登录名和密码。DrayTek Vigor出厂时没有设置任何密码,所以如果密码没有被用户改动过的话,直接点击"OK"。 进入DrayTek Vigor的设置页面后,点击"NAT Setup",进入"NAT SETUP"后,点击"Configure Port Redirection Table",进入Port redirection table里后,需要为设置两个端口映射,一个是TCP端口,另外一个是UDP端口,所以要增加两条端口映射规则。

在第1条里Servive name: 随便取个名字;Protocol: 我们首先做TCP的端口映射,所以这里选TCP;Public Port:这里要填入BC监听的端口;Private IP:填入内网IP地址。这里示范的是192.168.1.10(要改成你自己的);Private Port: 这里必须跟前面填的Public Port一致;Active: 点击勾上。

在第2条里Servive name: 随便取个名字;Protocol: 前面已经做了TCP的端口映射,这里要做UDP的端口映射,所以这里选UDP;Public Port:这里要填入BC监听的端口; Private IP:填入内网IP地址。这里示范的是192.168.1.10(要改成你自己的);Private Port: 这里必须跟前面填的Public Port一致;Active: 点击勾上。

填完上面的两条映射规则后,点击"OK"保存。点击"Main Menu"回到主页面,点击"reboot system"重新启动猫. 端口映射就算做完了。


eTEK 伊泰克 TD-2001

网络摄像机

eTEK 伊泰克 TD-2001端口映射的设置

伊泰克TD-2001 ADSL Modem原来在软件配置上并不支持路由功能，但伊泰克的官方网站（http://www.etek-td.com/）却提供了这款Modem的固件升级软件Firmware 3.08 beta2（这是最新版本）。TD-2018、TD-2028型号ADSL Modem均已具有路由功能，不用升级固件。

TD-2001固件升级设置(注意：端口绑定只适用于启用NAPT状态下设置，在RFC 1483 Bridge模式下不可用。只可绑定固定端口的服务，对非固定端口的服务不适用。端口绑定最多可设20条.)
以PPPoE 模式下架设FTP Server为例：假设Ftp服务器的内网IP是192.168.1.2。首先进入MODEM的WEB控制界面，进NAPT选项，选中“Interface”里的“PPP ANY”，在“Port Num”里填入FTP的端口号“21”，“Protocol”里选“TCP”协议，“Server IP AddrEs”填入FTPServer的IP：“192.168.1.2”点“Add”再点“OK”.然后进入“Save Configuration”里点“Save”保存设置。最后进“Reboot”点“Reboot”重起MODEM。

测试注意：用公网IP或域名测试端口绑定后的服务，必须在外网（与局域网断开的公网上）测，如在局域网内用公网IP测，因没有通过MODEM的NAPT解释，就会返回（只会登录MODEM或提示错误）。所以请断开局域网，用普通MODEM拨号后再用公网IP或域名测试。


GREENNET ADSL MODEM 1500c

网络摄像机

GREENNET ADSL MODEM 1500c端口映射的设置

前提：使用格林耐特ADSL modem,使用PPPOE拨号联入INTERNET并且在PVC0上设置了pppoe协议，且设置了本机的ip地址是192.168.1.7.

1.关闭虚电路PVC1~7.具体方法是，先在IE地址栏输入192.168.1.1，输入用户名admin 密码greennet进入用户管理界面.然后参数设置－wan.然后在右侧的界面内的虚电路选项选择1，然后“提交”，页面刷新以后，在“是否启用”选择“否”，在“桥接”选项选择“禁用”点击“提交”.

重复以上的过程，即可关闭其他2～7的虚电路.

2.在参数设置－NAT的界面中，将NAT参数设置为动态NAPT .

3.在参数设置－虚拟服务的右侧界面中，添加虚拟服务.首先添加ID:1;公有端口：16881；私有端口：16881；TCP；主机IP：192.168.1.7.然后点击设置,其次添加ID:2;同上，一直加到16889,然后点击设置添加虚拟服务.

4.就是在参数设置－保护重启界面，选择保存重启 .这样就设置完了.

如果你使用了个人防火墙，请在防火墙的IP规则中添加有关允许16881~9tcp规则.


linksys系列路由器的端口映射设置

网络摄像机

linksys系列路由器的端口映射设置

linksys路由器的默认地址是192.168.1.1.在IE的地址一栏输入本机路由器地址，例如192.168.1.1，点击GO IE会弹出窗口要求输入路由器的登录名和密码，linksys的出厂隐含设置是，登录名留空(leave it blank)，密码是admin。然后点击“OK”。 如果密码正确，IE会进入Linksys的设置页面，点击右上角“Advanced”一栏;进入后,点击左上方第二个大项选“Forwarding”; 进入“Forwarding”一栏后,要做两个port forwarding,一个是TCP的port(vagaa端口号）还有一个是UDP的Port（vagaa端口号）.

1.给这两个端口映象随便取两个名字;

2.这里要填入vagaa需要的端口，第一行是TCP的端口；第二行填入UDP端口，可以更改这两个端口，但要和vagaa里的设置一致;

3.这里填入本机内网IP地址。有时电脑的内网IP会发生变动，一旦发生变动，则需要回到此处更改这个IP地址来指向你新的IP。

然后在界面中打“X”的地方打上勾；最后点击“APPLY”保存。


Speedtouch 500系列

网络摄像机

Speedtouch 500系列路由器端口映射的设置

Speedtouch出厂定义的路由器地址是10.0.0.138.在左边的"Advanced"栏里，将会看到"NAT选项（如果没看到，请点击"Advanced"，菜单会往下拉，就会出现"NAT"选项），点击NAT后，会出现NATP的设置窗口。

1.点击"NEW"，然后在Protocal里选择tcp，inside IP里填上电脑的内部IP地址，Inside Port里填入4662（这个是大多数EMULE定义的端口，如果你不喜欢，可以换一个，但要在EMULE里做相应的改动），Outside IP里保持0.0.0.0,，Outside Port里填入跟之前填的"Inside Port"一样的端口，然后点击Apply。

2.再次点击"NEW"，然后在Protocal里选择UDP，inside IP里填上你前面抄来的你电脑的内部IP地址，Inside Port里填入4672（这个是大多数EMULE定义的端口，如果你不喜欢，可以换一个，但要在EMULE里做相应的改动)），Outside IP里保持0.0.0.0，Outside Port里填入跟之前填的"Inside Port"一样的端口，然后点击"Apply"。

3.回到以下画面，在左边偏上的问题，有个"SAVE ALL"，点击保存所做的设置。剩下的就是EMULE里设置了，在EMULE里,点击"选项"，在"选项"窗口的左边点击"连接"，在"客户端口"里"TCP"填入你之前在路由器里设置的TCP端口（例如4662），在"UDP"填入之前路由器设置的UDP端口（例如4672），点击“应用”.以后再重新连接服务器，你应该是高ID了，如果没有得到高ID，你还需要检查你电脑里是否还安装了防火墙之类的软件，使用WINDOWS XP的用户还需要检查XP自带的防火墙是否已经打开，如果是，用户还得需要在防火墙里做相应的修改。


TENDA路由器端口映射

网络摄像机

TENDA路由器的端口映射的设置

1.打开浏览器，输入路由器IP，默认为192.168.0.1 (此网关IP在dos命令符下键入ipconfig可得到).

2.输入密码；默认帐号和密码：admin.

3.点击左边的虚拟服务器, 进到设置画面.如下图填写,这里的本机IP为192.168.0.58(此IP以在dos命令符下键入ipconfig后得到的你的本机IP为准).

4.点"添加"后些规则到虚拟服务器表选中,点"允许".此次设置完成.


topstar顶星TE－SR400路由器端口映射的设置

网络摄像机

topstar顶星TE－SR400路由器端口映射的设置

1.地址栏输入http://192.168.62.1 ，输入admin和密码;

2.在左边最下处点击：高级设置;

3.在上方处点击：DMZ主机;

4.在公用地址处点下拉菜单，可以看到IP地址，选取，在私有IP地址中填入想开放计算机所被分配的IP地址，应用，退出即可。也不用在系统中设置其他重启eMule就会看到由低变高了.

此款路由器支持六个DNS主机，也就是支持六台网内计算机映射。


UCOM友康系列路由器端口映射

网络摄像机

UCOM友康系列路由器端口映射的设置

友康路由器的地址默认都是192.168.123.254 .打开IE，在地址一栏输入路由器地址192.168.123.254，回车。 进入路由器的设置画面，这时会要求你输入路由器的登录密码，密码是admin，然后点击“登录”进入设置画面。 设置画面的右边是管理员主菜单，如下图找到“进阶设置”，点击后出现三行子菜单，单击第一项“虚拟服务器” 这时右方主窗口会出现如下图若干行的小方框以供填写。 填入 4662（vagaa端口号例） 19（自己的ip） 在启动框中打钩 4672 （同上） 19（同上） 在启动框中打钩


ZTX中兴_ADSL_831 端口映射的设置

网络摄像机

ZTX中兴_ADSL_831 端口映射的设置

打开IE,在地址栏里输入猫的地址,例如192.168.1.1(隐含), 然后ENTER在弹出来的登录窗口填入登录名和密码,ZXDSL831的隐含登录名和密码均为大写的ZXDSL,然后点击确定进入中兴ZXDSL831的WEB设置页面后,在右上方可以找到"SERVICE",点击SERVICE进入SERVICE后,在左边1处点击"NAT",在2处选择“ NAT Rule Entry ”,然后点击"添加".

首先我们做一个TCP的端口映象,BS隐含使用的TCP端口是16881。

1.选择RDR;

2.填一个RULE ID,随便写一个数字,只要不跟之前的重复,例如你可以取16881;

3.选择ppp-0 (这个视你的猫而定,不过绝大多数猫都用的ppp-0);

4.选TCP;

5.这里有两个,分别填入你得到的电脑内网的IP地址(注,有时内网IP会有变动,如果有变动,你需要回到此处做相应的修改);

6.这里的两个地址都不需要改动,保持0.0.0.0;

7.三个全选"Any Other Port";

8.三个全填入BS使用的TCP端口,例如16881;

9.同样方法再加16882~9 点击9添加,再次回到NAT一栏,确认NAT的规则里已经有TCP的端口BS的电脑的IP,然后点击ADMIN.在"ADMIN"里,点击Commit & Reboot ,选择"Reboot From Last Configuration"，并点击"保存"储存配置, 再点击"重新启动",然后就可以了.


贝尔6309

网络摄像机

贝尔6309端口映射的设置

这个路由器是在lineconfiguration里面的配置。以架设web服务器为例子，路由器的Lan地址为192.168.1.1，web服务器的ip地址为192.168.1.2（一定要和路由器的Lan的ip在同一个网段）。具体为：在“lineconfiguration”的“Nat”的“inbound”里面;port：80;host：192.168.1.2，protocol:tcp.然后“add”就可以了。ftp则添加21端口的，作email服务器的是要设置25，110的端口。


大亚DB108和102端口映射设置方法：

网络摄像机

大亚DB108和102端口映射的设置

开启设备的路由功能,若想电脑变成一个网站,能够叫别人来访问我的电脑或者是FTP呢?其实很简单!进入它设备里面的高级配置也就可以了.IP地址：http://192.168.1.1/doc/index1.htm.看见上面有个虚拟服务器没有?进去后添加你想做成站的IP也就行了.填写端口 也就算设置成功了,提交保存,这时候你的电脑可以说映射出去了.还有最关键一个问题没有解决,也就是这个设备的ADSL管理端口和你做站的电脑端口都是80,这样别人访问的时候还是不能访问你的指定服务器的,如何解决这个问题呢?那就有要找到这个设备里面的其它配置了,点进去后啥都不去管直接看见HTTP 服务器端口 80把它修改成你自己想的一个端口也就可以了.这时候提交保存,那你也就能够叫别人从外面访问你的站点了.

最后保存后你在访问你的ADSL就不能打：http://192.168.1.1/了.这样你是进不了你的ADSL设备的,假如我把端口修改成为81了,以后想进ADSL设备里面管理的话,那就只有在IE上敲：http://192.168.1.1:81/用这个端口进去管理你的ADSL设备.

1. 通过192.168.1.1/doc/index1.htm进入Modem的高级设置界面。用户名：admin 密码：dare

2. 进入“虚拟服务器”选项

3. 填入“公有端口”、“私有端口”，(BC监听的端口 )

4. “主机IP地址”填你那台服务器的局域网内的IP

5. “端口类型” （TCP)

6. 保存设置

注：你测试的时候请用外网的机子来访问你这个外网的IP，内网的机器是无法访问那个外网IP的。


合勤642R端口映射配置一

网络摄像机

合勤642 Adsl Modem端口映射的设置

方法:在运行里或MSdos窗口里输入 telnet 192.168.1.1 .输入密码（出厂的缺省值为1234）后即可进入ZyNOS系统，会看到如下图所示的主菜单 Copyright (c) 1994 - 2000 ZyXEL Communications Corp.

PrEtige 642R-11 Main Menu

Getting Started Advanced Management

1. General Setup

3. Ethernet Setup

4. Internet AccEs Setup

21. Filter Set Configuration

22. SNMP Configuration

23. System Password

24. System Maintenance

25. IP Routing Policy Setup

Advanced Applications

11. Remote Node Setup

12. Static Routing Setup

15. SUA Server Setup 99. Exit

进入Menu 11.1 - Remote Node Profile

Rem Node Name= ChangeMe Route= IP

Active= YE Bridge= No

Encapsulation= PPPoE Edit PPP Options= No

Multiplexing= LLC-based Rem IP Addr= 0.0.0.0

Incoming: Edit IP/IPX/Bridge= No

Rem Login=

Rem Password= ********

Outgoing: SEsion Options:

My Login= czz7205800@adsl Edit Filter Sets= No

My Password= ******** PPPoE Idle Timeout(sec)= 0

Authen= CHAP/PAP PPPoE Service Name=

Schedule Sets=

PrEs ENTER to Confirm or EC to Cancel:

注意在 Edit Filter Sets= No 空格键改为YE后，进入以下菜单：

Menu 11.5 - Remote Node Filter

Input Filter Sets:

protocol filters=6

device filters=

Output Filter Sets:

protocol filters=

device filters=

Call Filter Sets:

protocol filters=

device filters=

Enter here to CONFIRM or EC to CANCEL: 将出现的 6 空格键去掉后回车存盘返回后 Edit Filter Sets= No 不要管它，回车存盘后设置15 .Menu 15 - SUA Server Setup

Port # IP AddrEs

------ ---------------

1.Default 192.168.1.2(将所有端口映射到这台机上)

2. 0 0.0.0.0

3. 0 0.0.0.0

4. 0 0.0.0.0

5. 0 0.0.0.0

6. 0 0.0.0.0

7. 0 0.0.0.0

8. 0 0.0.0.0

PrEs ENTER to Confirm or EC to Cancel:


HUAWEI MT800路由器端口映射

网络摄像机

HUAWEI MT800路由器端口映射的设置

1.打开浏览器，输入路由器IP，默认为192.168.1.1 (此网关IP在dos命令符下键入ipconfig可得到).

2.输入密码；默认帐号和密码：admin

3.点击左边的其他设定，再选择NAT， 进到设置画面.

4.点"添加"到如下图进行设置.在起始目的端口处和终止目的端口处填上跟我们软件相一致的上线端口号，安装时默认的端口号是2006，本地地址处填写你的本机IP地址(此IP在dos命令符下键入ipconfig可得到)，如这里的本机IP为192.168.1.55；协议处请选择TCP，按 提交.到此端口设置已完成.

5.点左边的高级功能,进入IP过滤器设置页面,在此处将安全级设置为无．点提交．到此完成全部设置．


金宝（kinpo）A400

网络摄像机

金宝（kinpo）A400端口映射的设置

这个路由器的端口转发在“（packetfilter）”里。以架设web服务器为例子，路由器的Lan地址为192.168.1.1，web服务器的ip地址为192.168.1.2（一定要和路由器的Lan的ip在同一个网段）。具体为：使能包过滤功能：打勾;源地址：任意ip，打勾;端口号：80 ;目标地址：你的内网机器的ip为192.168.1.2，目标端口：80。优先级：任意数字咯;协议：tcp;动作：allow。然后点添加就可以了。


宽频蓝色小精灵

网络摄像机

宽频蓝色小精灵端口映射的设置

在高级设置页面下点“Distributed Servers Setup(Virtual ServE,虚拟主机设置)”每个Virtual Server 定义为一个Service Port，所有对这个端口的访问都会重定向到相应的Service IP 所对应的计算机。

例如,假如您要：

在计算机192.168.123.10 上架设FTP 服务器。（port 21）

在计算机192.168.123.20 上架设Email的smtp 服务器。（port 25）

在计算机192.168.123.30 上架设Web 服务器。（port 80）

在计算机192.168.123.40 上架设Pop服务器。（port 110）

在计算机192.168.123.50 emule port:4662

在计算机192.168.123.50 emule port:4672

在计算机192.168.123.50 emule port:4673

那么，您就需要在此页作如下设置：

Service Service Port Service IP Enable

FTP 21 192.168.123.10 √

Email 25 192.168.123.20 √

Web 80 192.168.123.30 √

Post Office 110 192.168.123.40 √

emule 4662 192.168.123.50 √

emule 4672 192.168.123.50 √

emule 4673 192.168.123.50 √


全向1680ADSL

网络摄像机

全向1680ADSL端口映射的设置

把其中的一机器（192.168.1.14）对外网提供web和ftp服务。方法：进入全向adsl的设置项目，然后进入高级设置项目，选择虚拟服务器，会看到有三个空白，如果只想在192.168.1.14假设web和ftp可以这样填写：8080192.168.1.14按一下add;2121192.168.1.14按一下add;然后保存设置，路由器重新启动拨号。装软件：映射以后在192.168.1.14安装动态dns软件，然后安装web和ftp软件就可以了。


上海贝电BD201路由设置

网络摄像机

上海贝电BD201路由端口映射的设置

首先启动IE，在地址栏中输入192.168.1.1在新窗口的帐号和密码栏中分别输入admin和dare（注意，均为小写）

1.关闭WAN设置中的虚电路1---7，只保留虚电路0；

2.设置虚电路0的VPI=0 VCI=35（各地的值不尽相同，请参照各地电信的值正确填入）；

3.设置虚电路0的封装协议：PPPOE LLC；

4.设置虚电路0的桥：DISABLE；

5.设置你的宽带帐号和密码（即你在电信柜台开通ADSL时，设置的帐号和密码）；

6.在自动重连接前打上勾；

7.NAT设置为NAPT；

8.DNS设置为当地电信的DNS值；

9.保存设置，并重启ADSL猫。

说明：在设置ADSL猫以前，请设置你的网卡为手动IP，IP地址为192.168.1.X（X值为2到254之间），网关为192.168.1.1，掩码：255.255.255.0。DNS的值可参照上文第8步中的值填入。


神州数码DCAD-6010RA ADSL路由设置

网络摄像机

神州数码DCAD-6010RA ADSL路由端口映射的设置

首先登陆路由器的Web管理界面（默认的ip是：192..168.1.1，用户名是：adsl，密码是：adsl1234）.进入之后依次按如下顺序选择：ServicE—>NAT在NAT Option选择NAT Rule Entry。然后点击“添加”，之后出线如下界面，填入相应参数。设置完成后点击提交就行了。具体参数说明如下：

Rule Flavor: 规则种类

Rule ID: 判断地址翻译规则的序号，最小的序号最先执行，如有规则符合，不在向更高的ID判断执行。

IF Name: 请选择相应的广域网接口，如PPP，1483B等

Protocol: 选择相应协议（TCP/UDP/ICMP等）

Local AddrEs From: 使用规则的本地IP起始值，如果选择全部则填0.0.0.0

Local AddrEs T 使用规则的本地IP终结值，如果是单一IP，填入IP起始值。如果选择全部则填255.255.255.0

Global AddrEs From: 不用修改

Global AddrEs T 不用修改

DEtination Port From: 目标IP的端口起始值 (16881)

DEtination Port T 目标IP的端口终结值 (16889)

Local Port: 本地IP端口(0)

在设置好ADSL路由、各网线、交换机以后，便是对上网电脑进行设置了。很多人在做这一步时，往往功溃于此。这里必须注意，在通过ADSL共享上网时，各电脑主要设置网络的选项里有3项内容，分别是IP地址、网关、DNS配置。很多人错在DNS与ADSL路由设置不一致，如果在ADSL的路由设置(DHCP/DNS)中不作任何选择(没有选定“局域网DHCP服务器”)，那么在电脑的网络设置里，DNS配置就不能选当地ISP的DNS，这样是怎样也上不了网的。这时应该在DNS中填ADSL的内置IP值。即在电脑的网络设置中网关与DNS相同，都应填ADSL的内置IP，而网关所对应的IP则就与ADSL的内置IP在同一网段。


实达 ADSL 2110EH

网络摄像机

实达 ADSL 2110EH端口映射的设置

这里以假设Web服务器为例：假设路由器的内网IP是192.168.0.1.在IE中用http：//192.168.10.1进入 实达ADSL2110EH ROUTER(默认的用户名和密码是admin、conexant　管理配置面页，选择ServicE——NAT Rule Configuration——NAT——NAT Options:NAT Rule Entry——Add——进入端口映射添加设置面页，各项设置如下：

Rule ID： 2（做第二个端口时改为3。依此类推）

Rule Flavor： RDR

IF Name： ALL

Protocol： ANY

Local AddrEs From： 192.168.10.* （内网IP）

Local AddrEs To： 192.168.10.* （内网IP）

Global AddrEs From： 0.0.0.0

Global AddrEs To： 0.0.0.0

DEtination Port From： 80

DEtination Port To： 80

Local Port： 80

设置完后，选择 Submit 提交，最后选择Admin——Commit & Reboot——重启Modem。

ADSL ROUTER版本信息：VIK-1.38.030131a13

默认用户名和密码：

普通用户：USER 密码：STARNET

管理员用户：ADMIN 密码：STARNETADSL

版本信息：VIK-1.38.030131a13

用户名和密码：默认是: root 和 grouter

不同的版本居然有不同的用户和密码；大致如下：

2110ehr v3.20 用户：admin 密码：conexant

2110ehr v3.21 用户：admin 密码：conexant

2110ehr v3.51 用户：admin 密码：conexant 用户：user 密码：password

2110ehr v4.5/4.6 4.72用户：root 密码：grouter

2110eh v3.21 用户：admin 密码：conexantmodem

2110eh v3.51/3.52 用户：admin 密码：starnetadsl （中文web界面）

2110eh v4.5 用户：admin 密码：admin

2110eh v4.80 用户：root 密码：root 用户：root 密码：grouter


腾达TED8620的设置方法

网络摄像机

腾达TED8620端口映射的设置

普天（GS8100）进行端口映射，升高ID的方法（局域网路由下）：IE浏览器键入：192.168.1.1;输入Modem的用户名和密码;“服务－NAT－下拉菜单选择：NAT Rule Entry";点“添加”;出现新窗口：如下设置

Rule ID: 2（依次的数字，原有映射的基础上，如原来没有，一般为2）

Rule Flavor: RDR

IF Name: ALL

协议: tcp

Local 地址 From: 192.168.1.6 （你在局域网里的IP）

Local 地址 T 192.168.1.6 （你在局域网里的IP）

Global 地址 From: 0.0.0.0

Global 地址 T 0.0.0.0

目标端口起始值: 16881

目标端口终止值: 16889

Local端口: 0

点“提交”然后去保存，重启就好了.


天邑_ADSL_HASB-100 端口映射的设置

网络摄像机

天邑_ADSL_HASB-100 端口映射的设置

天邑HASB-100 ADSL猫的隐含地址是10.0.0.2(出厂默认) .打开IE,在地址栏里输入路由器地址(例如10.0.0.2),将会进入路由器的登录窗口.在2处填入路由器的登录名和密码,出厂默认的登录名是admin,出厂默认的密码是epicrouter或者是conexant.点击3处的确定.如果密码正确,IE将进入猫的WEB配置页面,点击左下角的"虚拟服务器",我们需要做两个端口映象,一个是bs的TCP端口(默认是16881),当然你不一定使用bs默认的端口号.

1.在ID号里填入数字,给这个端口映射编个号,例如81

2.公共端口一栏和私有端口一栏要填入BS用的TCP端口(默认16881),这两栏里填的数字要相同

3.端口类型选"TCP"

4.填入你的内网IP地址,例如10.0.0.8(内网IP地址可看顶楼的介绍)

5.点击"增加该设置",把这个端口映射加入NAT规则中

点击"保存设置"。同理再做16882~9。点击"保存设置"后,重新启动猫以后,端口映射的设置就做完了.


同维DSL699E2 端口映射方法详解

网络摄像机

同维DSL699E2端口映射的设置

首先声明几点：

1.以下所述只针对使用BT时的端口映射方法，其它用途的端口映射可参照此方法，但并不保证通用；

2.本文只讲操作，不谈理论，属于完全手把手傻瓜型教程；

3.本文以本人的同维DSL699E2为例讲解，其它型号的ADSL MODEM设置方法虽界面不同，但原理一样，完全可以照猫画虎；

4.本文所述方法主要适用于内网用户，外网用户不需要进行端口映射；

判断自己到底属于内网用户还是外网用户可参考：http://sxworkroom.blogchina.com/sxworkroom/1378762.html

以下为操作过程：

前提：设置本机的IP地址如下，也可以设置为自动获得IP地址：

2.打开IE浏览器，在地址栏输入192.168.1.1（如果你使用了代理，请暂时取消代理，否则不能进入设置界面）

3.在弹出的对话框中输入用户名和密码（不同型号的ADSL MODEM的登陆账号不同，请看说明书）用户名：root 密码：root

4、登陆后的界面如下，注意红框处的“接口”项，后面设置时要用到；

5、转到“服务”，选择NAT，在下拉选项中选择NAT Rule Entry，然后按“添加”；

6.弹出设置窗口，这就是我们进行端口映射的地方，按如图进行设置：

Rule Flavor：选择RDR；

Rule ID：只是个序列号而已，按顺序编号就行了，一般ADSL猫出厂已经有一条NAT映射，所以此ID一般从2开始编号； 因本人已经设置了8个映射，所以这里设置为9；

IF Name：这个很重要！对于每个区域或者用户，电信局所分配的PPPOE通道是不同的，所以你要知道你被分配的是哪个通道。方法是看上面第4点“主页”图中红框标注的“接口”项。本人的通道号是PPP-3，所以这里选择PPP-3；但如果你实在搞不清楚，直接选择ALL也可，如上图的第2个设置界面；

协议：可以选择TCP，也可以选择ANY；

7.按“提交”，显示添加成功：

8.这时在NAT界面就增加了一条刚添加的映射：

9.转到“管理－>保存和重启”，点击“保存”，显示保存成功后，映射关系已经生效。为保险起见，可以选择重新启动ADSL MODEM。

10.设置完成，直接关闭IE浏览器窗口.


伊泰克（e

网络摄像机

伊泰克（e.TEK.TD）TD-2018猫的端口映射的设置

打开IE,在地址栏里输入路由器的地址,例如192.168.1.1(隐含), 然后ENTER.在弹出来的登录窗口填入登录名和密码(TD-2018的隐含登录名为空,密码为12345),然后点击确定.进入TD-2018的web页面后,在左边可以找到"端口绑定服务",点击"端口绑定服务".进入"端口绑定服务"一栏,我们首先要做TCP的端口映射.

1.选择TCP

2.填入EMULE使用的TCP端口,EMULE里的隐含设置是16881

3.填写主机的内网IP地址

4.点击"添加"把TCP的端口映射加如"服务列表"(添加后,下方的"服务列表"里将会增加一条端口映象的服务)

5.同理再加入16882~9的映射

点击"保存设置",TD-2018的端口映射需要NAPT的支持,检查NAPT是否打开.点击"NAPT"设置 ,选择"启用NAPT",点击"执行",最后点击"重新启动".猫重启后,端口映射就算完成了.


『中达通CT500路由设置+自动拨号＋端口映射』

网络摄像机

中达通CT500路由端口映射的设置

1.打开电脑，在网卡的TCP/IP上将地址设置为192.168.1.2到192.168.1.24的任何一个地址，子网掩码255.255.255.0;

2.在IE浏览器中键如192.168.1.1，用户名root，密码12345，进入中达通的猫的设置界面;

3.将DHCP中的那个原有的项目删除，就是点一下前面的小圆圈，然后再点一下叶面上的DEL键，点ADD自己添加一个新的，只需要填初使网段.168.1.2.192.168.1.24，DNS一般不用修改，然后确定就可以了。记住新建页面上的其他数值除了前面说的2个写一下，其他一个都不要修改;

4.在ADSL设置区，将下面8个虚通道全部删除，删光以后自己写一个在VPI为8，VCI为35，（各地有所不同 请询问当地的ISP）.点方式为PPPOE，填上你原来拨号的用户名和密码 ,选择为AUTO拨号，点ADD新的虚通道就设置完成了;

5.然后点击左边的NAPT进行端口映射，在公共端口中添加CoolGate端口号，默认为8401,地址填写你的局域网IP地址，私有端口填写CoolGate端口号，默认为8401 TCP协议， 这样，8401就添加好;

6.上面的按照顺序做完了以后，点左手保存中的第一个保存设置（第一个），然后再点写入猫后重新启动.


中兴白色卧式ADSL831端口映射的方法

网络摄像机

中兴白色卧式ADSL831端口映射的设置

1.首先确认你的中兴ADSL831已开启路由功能并能正常上网。路由开启方法可见其他相关贴子。

2. 将本机地址设为192.168.1.2-192.168.1.xxx

3.点击开始-运行，输入CMD后回车进入到DOS命令窗口

c:>telnet 192.168.1.1(登陆到ADSL831)

password:adsl831(输入密码，此为默认密码)

》pat

>addpatin pppoe xxx(此处填入需映射的端口号如8401)/tcp 192.168.1.xxx(此处填入前面设的本机内网IP地址)

>home

》save

SAVE后会退出连接，此时重新登陆到猫 .

c:>telnet 192.168.1.1(登陆到ADSL831)

password:adsl831(输入密码，此为默认密码)

》rEtart(关键的一步，一定要做)

端口映射完成了。新的中兴蓝色立式的是在WEB页面完成的与此设置方法不同。 此方法仅限于中兴白色卧式的ADSL831。


艾玛701H

网络摄像机
常见路由器初始帐号密码

艾玛701H

用户名：admin 密码：epicrouter

Adsl Router

用户名：anonymous 密码：12345

华为 MT800

用户名：admin 密码：admin

Home Gateway

用户名：user 密码：password

Viking

用户名：root 密码：root

TP-link

用户名：admin 密码：admin

实达2110EH ROUTER

用户名：user 密码：password
用户名：root 密码：grouter

神州数码/华硕：

用户名：adsl 密码：adsl1234

全向：

用户名：root 密码：root

普天/大亚：

用户名：admin 密码：dare

UT斯达康

用户名：admin 密码：dare

e-tek

用户名:admin 密码:12345

Zyxel

用户名:anonymous 密码:1234

北电

用户名:anonymous 密码:12345

大恒

用户名：admin 密码：admin

大唐

用户名：admin 密码：1234

斯威特

用户名：root 密码：root
用户名：user 密码：user

中兴

用户名：adsl 密码：adsl831 (中兴的adsl的密码前面为adsl，后面为型号,比如中兴831，密码就是adsl831)。

成都天逸

用户名：admin 密码：epicrouter

上海中达

用户名：（随意） 密码：12345

ViKing

用户名:adsl 密码:adsl1234

品牌：实达

版本：2110ehr v3.20、 2110ehr v3.21、 2110ehr v3.51

用户名：admin 密码：conexant

版本：2110ehr v4.5

用户名：root 密码：grouter

版本：2110eh v3.51（中文web界面）

用户名：admin 密码：starnetadsl

品牌：艾玛

用户名：admin 密码：admin

品牌：神州数码/华硕

用户名：adsl 密码：adsl1234

品牌：全向

用户名：root 密码：root

品牌：普天

用户名：putian 密码：123456

品牌：e-tek

用户名:admin 密码:12345

品牌：zyxel

用户名:anonymous 密码:1234

品牌：北电

用户名:anonymous 密码:12345

品牌：大恒

用户名：admin 密码：admin

品牌：大唐

用户名：admin 密码：1234

品牌：斯威特

用户名：root 密码：root

用户名：user 密码：user

品牌：中兴

用户名：adsl 密码：adsl831

品牌：BENQ

用户名：user 密码：benq1234

品牌：华硕

用户名：ADSL 密码：adsl1234

艾玛 701g

192.168.101.1 192.168.0.1

用户名：admin 密码：admin

用户名：SZIM 密码：SZIM

艾玛701H
用户名：admin 密码：epicrouter

实达2110EH ROUTER

用户名：user 密码：password

用户名：root 密码：grouter

神州数码/华硕：

用户名：adsl 密码：adsl1234

全向：

用户名：root 密码：root

普天：

用户名：admin 密码：dare

e-tek

用户名:admin 密码:12345

Zyxel

用户名:anonymous 密码:1234

北电

用户名:anonymous 密码:12345

大恒

用户名：admin 密码：admin

大唐

用户名：admin 密码：1234

斯威特

用户名：root 密码：root

用户名：user 密码：user

中兴

用户名：adsl 密码：adsl831

同维DSL699E

用户名：ROOT 密码：ROOT

大亚DB102

用户名：admin 密码：dare

WST的RT1080

username:root password:root

WST的ART18CX

username:admin password:conexant

username:user password ：assword

全向qxcomm1688

高端设置密码是：qxcommsuport

全向qxcomm1680

登陆ADSL的密码是:qxcomm1680

实达 V3.2

username:root password:root

实达 V5.4

username:root password:grouter

泛德

用户名：admin 密码：conexant

东信Ea700

用户名：空 密码：password

broadmax的hsa300a

username:broadmax password:broadmax

长虹ch-500E

username:root password:root

重庆普天CP ADSL03

username:root password:root

台湾突破EA110 RS232:38400

username:SL psw:SL

etek-td的ADSL_T07L006.0

User Name: supervisor Password: 12345

GVC的DSL-802E/R3A

username:admin password:epicrouter
username:user password assword

科迈易通km300A-1

username: password:assword

科迈易通km300A-G

username:root password:root

科迈易通km300A-A

username:root or admin password:123456

sunrise的SR-DSL-AE

username:admin password:0000

sunrise的DSL-802ES_R3A

username:admin password:epicrouter

username:user password:assword

UTStar的ut-300R

username:root or admin


1

网络摄像机
常见路由器缺省访问地址

1. DLINK出厂定义的路由器地址是192.168.0.1

2. Linksys出厂定义的路由器地址是192.168.1.1

3. 3com出厂定义的路由器地址是192.168.2.1

4. 微软出厂定义的路由器地址是192.168.2.1

5. Netgear出厂定义的路由器地址是192.168.1.1

6. asus出厂定义的路由器地址是192.168.1.1